Suche | Statistiken | Benutzerliste | Access-FAQ | Datenschutz Foren
donkarl Forum
donkarl Forum ->  Themen -> Access -> Diskussion ansehen

Du bist als Gast eingelogt. ( Anmelden | Registrieren )
  • Bilder aus URL in Bericht anzeigen
  • stefan829.02.16 18:18
       └ RE: Bilder aus URL in Bericht anzeigen PhilS29.02.16 18:41
          └ RE: Bilder aus URL in Bericht anzeigen stefan829.02.16 20:27
             └ RE: Bilder aus URL in Bericht anzeigen PhilS01.03.16 09:41
                └ RE: Bilder aus URL in Bericht anzeigen stefan803.03.16 21:39
  • Datensätze > 30000 sind verschwunden
  • Claudia25.02.16 09:49
       └ RE: Datensätze > 30000 sind verschwunden PeterDoering25.02.16 12:57
  • Einfache Methode zur Erstellung von Datenmodellen
  • astern23.02.16 15:00
  • Ribbon-Synchronisation in Access 2010
  • bmk15.02.16 14:00
       └ RE: Ribbon-Synchronisation in Access 2010 PhilS15.02.16 15:22
          └ RE: Ribbon-Synchronisation in Access 2010 bmk19.02.16 13:26
  • Unterformular plötzlich nichtg mehr ansprechbar
  • SvenG18.02.16 11:02
       └ RE: Unterformular plötzlich nichtg mehr ansprech... PeterDoering18.02.16 19:38
  • Zu viele verwendete Ports bei Benutzung von DAO Re...
  • DRO15.01.16 14:46
       └ RE: Zu viele verwendete Ports bei Benutzung von ... PhilS15.01.16 19:16
          └ RE: Zu viele verwendete Ports bei Benutzung vo... DRO22.01.16 12:29
             └ RE: Zu viele verwendete Ports bei Benutzung ... PhilS24.01.16 17:40
                └ RE: Zu viele verwendete Ports bei Benutzun... DRO25.01.16 08:02
                   └ RE: Zu viele verwendete Ports bei Benutz... wilo26.01.16 15:49
                      └ RE: Zu viele verwendete Ports bei Benu... DRO01.02.16 07:55
                         └ RE: Zu viele verwendete Ports bei Be... PhilS14.02.16 12:25
  • Drucker für Access-Bericht per VBA auswählen
  • Roland12.02.16 15:05
       └ RE: Drucker für Access-Bericht per VBA auswählen Karl Donaubauer12.02.16 16:17
          └ RE: Drucker für Access-Bericht per VBA auswählen Roland12.02.16 16:49
  • Formulare anzeigen im Zweischirmbetrieb
  • info@ibhrm.de12.02.16 10:50
       └ RE: Formulare anzeigen im Zweischirmbetrieb info@ibhrm.de12.02.16 11:13
          └ RE: Formulare anzeigen im Zweischirmbetrieb info@ibhrm.de12.02.16 11:24
  • Access Stammtisch München am 11.02.2016 (Do)
  • StefanWirrer11.02.16 12:59
  • Einladung zum 22. Access-Stammtisch Hannover am 17...
  • KlausWerther11.02.16 09:04
  • Access 2007 Runtime unter Windows 10
  • hochlenert27.01.16 21:28
       └ RE: Access 2007 Runtime unter Windows 10 hochlenert05.02.16 23:49
  • Access Anlage Feld, öffnen im Word, speichern
  • guykarlen05.02.16 08:33
  • öffnen eines Formular bewirkt Fehler in anderem Fo...
  • Greiff25.01.16 18:03
       └ RE: öffnen eines Formular bewirkt Fehler in ande... wilo26.01.16 15:42
          └ RE: öffnen eines Formular bewirkt Fehler in... Greiff31.01.16 23:39
             └ gelöst, Datediff war die Lösung Greiff01.02.16 01:40
  • Design verwenden
  • Marzer24.01.16 17:09
       └ RE: Design verwenden PhilS24.01.16 17:33
          └ RE: Design verwenden Marzer25.01.16 17:10
  • form-datensatzquelle ändert sich selbstständig
  • SvenG25.01.16 10:54
       └ RE: form-datensatzquelle ändert sich selbstständ... PhilS25.01.16 11:06
          └ RE: form-datensatzquelle ändert sich selbststä... SvenG25.01.16 12:47
    Greiff
    Gesendet: 31.01.16 23:39
    Betreff: RE: öffnen eines Formular bewirkt Fehler in anderem Formular


    Veteran

    Beiträge: 170
    1002525
    Ort: Badendorf
    Hallo ,
    erst Mal vielen Dank für Deine Antwort,
    erst dachte ich, das wäre es, aber ist es doch nicht.

    Also: Das Thema ist eine Vertreterregelung.
    Und der Fehler passiert, wenn ich eine Abfrage (mit mehreren vorherigen Abfragen) öffne und dann eine andere Tabelle (keine Abfrage) öffne und wieder schließe ohne etwas anderes zu tun.
    In meiner Abfrage, die die Fehlermeldung gibt, entsteht die Fehlermeldung bei der Berechnung einer Schichtdauer nach folgender Formel
    Schichtdauer: Int(([SchichtEnde]-[Schichtstart])*60*24+0,5) wobei [SchichtEnde] und [Schichtstart] Uhrzeiten sind.
    wenn ich jetzt eine unabhängige Tabelle öffne, bleibt noch alles OK
    erst wenn ich die Tabelle wieder schließe entsteht der #Fehler bei der Schichtdauer
    PS1: die für den Test geöffnete Tabelle hat keine Beziehung zu der Abfrage und wird auch nicht bei der Erzeugung der Abfrage genutzt
    PS2: Ich habe auch schon die Datenbank ganz neu aufgebaut - hat nichts gebracht.
    PS3: Functions benutze ich nicht, allerdings sind If Abfragen bei den davor liegenden Abfragen verwendet.

    Rudolf
    Top of the page Bottom of the page


    Seite: < 15 16 17 18 19 20 ... 21 22 23 24 25 26 27 ... >
    Suche in diesem Forum
    Druckfreundliche Version
    (Alle Cookies von dieser Seite löschen.)