Suche | Statistiken | Benutzerliste | Access-FAQ | Datenschutz Foren
donkarl Forum
donkarl Forum ->  Themen -> Access -> Diskussion ansehen

Du bist als Gast eingelogt. ( Anmelden | Registrieren )
  • Design verwenden
  • Marzer24.01.16 17:09
       └ RE: Design verwenden PhilS24.01.16 17:33
          └ RE: Design verwenden Marzer25.01.16 17:10
  • form-datensatzquelle ändert sich selbstständig
  • SvenG25.01.16 10:54
       └ RE: form-datensatzquelle ändert sich selbstständ... PhilS25.01.16 11:06
          └ RE: form-datensatzquelle ändert sich selbst... SvenG25.01.16 12:47
  • MySQL Autowert auslesen vor Speicherung
  • sks15.01.16 21:17
       └ RE: MySQL Autowert auslesen vor Speicherung PhilS18.01.16 07:22
          └ RE: MySQL Autowert auslesen vor Speicherung sks18.01.16 08:57
             └ RE: MySQL Autowert auslesen vor Speicherung PhilS18.01.16 10:59
                └ RE: MySQL Autowert auslesen vor Speicherung sks18.01.16 13:21
  • Access Stammtisch München am 14.01.2016 (Do)
  • StefanWirrer12.01.16 08:48
  • synchronisieren von 2 Datenbankaktivitäten
  • Greiff06.01.16 21:44
       └ RE: synchronisieren von 2 Datenbankaktivitäten PhilS06.01.16 22:14
          └ RE: synchronisieren von 2 Datenbankaktivitäten Greiff06.01.16 23:51
             └ RE: synchronisieren von 2 Datenbankaktivitäten PhilS08.01.16 08:20
  • Daten übernehmen
  • oschi30.12.15 09:19
       └ RE: Daten übernehmen PhilS30.12.15 09:36
          └ RE: Daten übernehmen oschi30.12.15 09:50
             └ RE: Daten übernehmen oschi30.12.15 11:00
                └ RE: Daten übernehmen PhilS30.12.15 13:06
             └ RE: Daten übernehmen PhilS30.12.15 13:03
                └ RE: Daten übernehmen oschi07.01.16 08:48
                   └ RE: Daten übernehmen PhilS07.01.16 10:18
                      └ RE: Daten übernehmen oschi07.01.16 12:02
                      └ RE: Daten übernehmen Karl Donaubauer07.01.16 14:29
  • Mehrfache Fehlermeldungen im Formular verhindern!
  • LKro197629.12.15 11:12
       └ RE: Mehrfache Fehlermeldungen im Formular verhin... Karl Donaubauer29.12.15 17:35
          └ RE: Mehrfache Fehlermeldungen im Formular verh... LKro197629.12.15 21:37
             └ RE: Mehrfache Fehlermeldungen im Formular ve... PhilS30.12.15 10:06
                └ RE: Mehrfache Fehlermeldungen im Formular ... LKro197630.12.15 11:01
                   └ RE: Mehrfache Fehlermeldungen im Formula... PhilS30.12.15 13:08
                      └ RE: Mehrfache Fehlermeldungen im Formu... LKro197630.12.15 13:14
                         └ RE: Mehrfache Fehlermeldungen im For... PhilS30.12.15 16:53
                            └ RE: Mehrfache Fehlermeldungen im F... LKro197630.12.15 17:14
                               └ RE: Mehrfache Fehlermeldungen im... PhilS31.12.15 11:25
  • ID statt Text in der Tabelle zu sehen
  • oschi30.12.15 09:30
       └ RE: ID statt Text in der Tabelle zu sehen PhilS30.12.15 09:48
          └ RE: ID statt Text in der Tabelle zu sehen oschi30.12.15 10:10
             └ RE: ID statt Text in der Tabelle zu sehen PhilS30.12.15 17:00
  • Namen eines Feldes finden, welches einen bestimmte...
  • twk118.12.15 05:40
       └ RE: Namen eines Feldes finden, welches einen bes... PeterDoering18.12.15 16:19
          └ RE: Namen eines Feldes finden, welches einen b... twk119.12.15 01:48
             └ RE: Namen eines Feldes finden, welches einen... PeterDoering20.12.15 12:01
  • Tabellenfelder ohne Namen löschen?
  • twk115.12.15 13:48
       └ RE: Tabellenfelder ohne Namen löschen? Karl Donaubauer15.12.15 14:07
       └ RE: Tabellenfelder ohne Namen löschen? PhilS15.12.15 14:15
          └ RE: Tabellenfelder ohne Namen löschen? twk115.12.15 15:34
             └ RE: Tabellenfelder ohne Namen löschen? PhilS15.12.15 15:52
                └ RE: Tabellenfelder ohne Namen löschen? twk115.12.15 17:25
                   └ RE: Tabellenfelder ohne Namen löschen? twk116.12.15 06:41
                      └ RE: Tabellenfelder ohne Namen löschen? PhilS16.12.15 15:59
                         └ RE: Tabellenfelder ohne Namen löschen? twk118.12.15 05:10
       └ RE: Tabellenfelder ohne Namen löschen? PhilS15.12.15 14:26
  • Sicherheitshinweis beim Starten meiner Datenbank
  • twk114.12.15 22:34
       └ RE: Sicherheitshinweis beim Starten meiner Daten... Karl Donaubauer15.12.15 13:42
          └ RE: Sicherheitshinweis beim Starten meiner Dat... twk115.12.15 13:56
  • Bericht, Laufzeitfehler 3071
  • K.D.Fey11.12.15 11:55
       └ RE: Bericht, Laufzeitfehler 3071 K.D.Fey12.12.15 13:12
  • Daten in Tabelle mittels Makro ändern
  • squarehead11.12.15 11:44
       └ RE: Daten in Tabelle mittels Makro ändern Karl Donaubauer11.12.15 13:31
  • Verbindung zum Backend geht verloren
  • C. M.24.11.15 13:41
       └ RE: Verbindung zum Backend geht verloren Greiff24.11.15 13:46
          └ RE: Verbindung zum Backend geht verloren C. M.24.11.15 14:56
       └ RE: Verbindung zum Backend geht verloren PhilS24.11.15 14:20
          └ RE: Verbindung zum Backend geht verloren C. M.24.11.15 14:47
       └ RE: Verbindung zum Backend geht verloren Marzer27.11.15 17:56
          └ RE: Verbindung zum Backend geht verloren PhilS27.11.15 19:56
             └ RE: Verbindung zum Backend geht verloren Marzer29.11.15 09:30
                └ RE: Verbindung zum Backend geht verloren PhilS29.11.15 14:25
       └ RE: Verbindung zum Backend geht verloren - GELÖST C. M.10.12.15 10:13
  • Bilder in Berichtsansicht, aber nicht in Seitenans...
  • Lorenz04.11.15 10:05
       └ RE: Bilder in Berichtsansicht, aber nicht in Sei... PhilS04.11.15 10:22
          └ RE: Bilder in Berichtsansicht, aber nicht in S... Lorenz04.11.15 11:22
             └ RE: Bilder in Berichtsansicht, aber nicht in... PhilS04.11.15 12:22
             └ RE: Bilder in Berichtsansicht, aber nicht in... PhilS09.12.15 09:26
          └ RE: Bilder in Berichtsansicht, aber nicht in S... Lorenz04.11.15 15:46
             └ RE: Bilder in Berichtsansicht, aber nicht in... PhilS13.11.15 09:17
    SvenG
    Gesendet: 25.01.16 12:47
    Betreff: RE: form-datensatzquelle ändert sich selbstständig


    Member

    Beiträge: 16

    danke, die falsche referenzierung war die ursache! ich habe das projekt von einem vorgänger übernommen und der hat steuerelemente und deren inhalt fast immer gleich benannt. sprich ein textfeld heisst "Ba_ID" und der inhalt bezieht sich auf das tabellenfeld "Ba_ID".
    dann wurde oft über "me.Ba_ID" zugegriffen und access hatte wahrscheinlich probleme zu erkennen, welches der beiden elemente (steuerelement oder datenfeld) gemeint war. hab das steuerelement jetzt txtBaID benannt (mach ich bei meinem code eigentlich immer) und nun funktioniert das treeview, auch wenn die datengrundlage des formulars eine abfrage ist. das ist halt das problem mit access: bestimmter code geht manchmal, aber nicht immer. nur weil ein programm kompiliert und einmal funktioniert, heisst das noch lange nicht, das derselbe code auch ein zweites mal läuft (war bei mir auch so, die abfragen variante der db lief auf meinem dev system, nicht aber auf dem testsystem -identische dbs). das habe ich sonst bei keiner programmiersprache/system erlebt. naja, muss man halt mit leben. genauso wie mit der tatsache, das access programme mit der zeit immer größer werden (trotz kompilieren und reparieren) und ohne decompile würde wahrscheinlich aus einer 1mb db irgentwann ein1 gb große datenbank.

    danke nochmal, das problem hätte ich nicht so leicht gefunden.



    p.s. duch netzwerkprobelme wurde der post wohl mehrfach geschrieben. die ersten 3 können gelöscht werden.

    Edited by SvenG 25.01.16 11:51
    Top of the page Bottom of the page


    Seite: < 16 17 18 19 20 21 ... 22 23 24 25 26 27 28 ... >
    Suche in diesem Forum
    Druckfreundliche Version
    (Alle Cookies von dieser Seite löschen.)