Suche | Statistiken | Benutzerliste | Access-FAQ | Datenschutz Foren
donkarl Forum
donkarl Forum ->  Themen -> Access -> Diskussion ansehen

Du bist als Gast eingelogt. ( Anmelden | Registrieren )
  • Access 2013 - Navigationsbereich ist leer
  • enchiriadis19.04.14 15:45
       └ RE: Access 2013 - Navigationsbereich ist leer enchiriadis20.04.14 19:46
  • Access 2010 Probleme mit Where-Condition
  • Matthias19.04.14 20:11
       └ RE: Access 2010 Probleme mit Where-Condition Matthias20.04.14 08:51
  • Zugriff auf Unterformular
  • georg586216.04.14 17:35
       └ RE: Zugriff auf Unterformular Karl Donaubauer16.04.14 18:13
          └ RE: Zugriff auf Unterformular georg586216.04.14 19:08
  • VBA Msgbox gibt nur einen Wert
  • hume15.04.14 16:26
       └ RE: VBA Msgbox gibt nur einen Wert Gunter Avenius16.04.14 08:56
  • Nicht ausreichende Systemressourcen
  • cdt_roger09.04.14 22:41
       └ RE: Nicht ausreichende Systemressourcen PeterDoering09.04.14 23:57
          └ RE: Nicht ausreichende Systemressourcen cdt_roger10.04.14 21:17
             └ RE: Nicht ausreichende Systemressourcen PeterDoering11.04.14 16:26
                └ RE: Nicht ausreichende Systemressourcen cdt_roger13.04.14 21:16
                   └ RE: Nicht ausreichende Systemressourcen PeterDoering13.04.14 23:48
                      └ RE: Nicht ausreichende Systemressourcen cdt_roger14.04.14 18:18
  • Öffentl. Formularmethode zur Entwicklungszeit
  • Georg M01.04.14 10:48
       └ RE: Öffentl. Formularmethode zur Entwicklungszeit Henry03.04.14 11:31
          └ RE: Öffentl. Formularmethode zur Entwicklungsz... Georg M14.04.14 09:59
  • Kennwort erforderlich
  • Cinibaba30.03.14 08:40
       └ RE: Kennwort erforderlich Greiff01.04.14 10:59
          └ RE: Kennwort erforderlich Cinibaba13.04.14 17:03
  • Formular-Recordset für Bericht verwenden
  • jojogar10.04.14 13:09
  • Access Stammtisch München am 10.04.2014 (Do)
  • StefanWirrer09.04.14 13:08
  • Funktion mit Parameter an Steuerelement übergeben
  • StefanWirrer04.04.14 11:04
       └ RE: Funktion mit Parameter an Steuerelement über... wilo05.04.14 17:50
          └ RE: Funktion mit Parameter an Steuerelement üb... StefanWirrer07.04.14 08:50
             └ RE: Funktion mit Parameter an Steuerelement ... wilo07.04.14 18:49
                └ RE: Funktion mit Parameter an Steuerelemen... StefanWirrer09.04.14 13:01
  • 2013er Datenbank mit Kennwort auch in 2010 und 200...
  • MiK08.04.14 19:28
  • SOAP Webservice mit VBA ansprechen
  • Axelander08.04.14 17:02
  • Termine von Formular (Eingabe) in Outlook speicher...
  • hume08.04.14 15:05
  • Umstellung 2003 auf 2013
  • georg586206.04.14 22:11
       └ RE: Umstellung 2003 auf 2013 Gunter Avenius07.04.14 08:51
          └ RE: Umstellung 2003 auf 2013 georg586207.04.14 20:52
  • Frontend ---> Backend
  • A.S.07.04.14 14:32
       └ RE: Frontend ---> Backend maikroggisch07.04.14 16:07
       └ RE: Frontend ---> Backend Gunter Avenius07.04.14 16:53
    PeterDoering
    Gesendet: 09.04.14 23:57
    Betreff: RE: Nicht ausreichende Systemressourcen



    Extreme Veteran

    Beiträge: 488
    100100100100252525
    Hallo,

    cdt_roger - 09.04.14 22:41
    ich habe eine DB mit ca. 15 Tabellen, die in BE & FE aufgeteilt ist. Am Monatsende muss ich daraus einen Bericht ziehen. Dieser Bericht enthält mehrere Unterberichte und zählt am Ende die Resultate zusammen. Bis jetzt funktionierte dies ganz gut, aber beim letzten Mal ging auf einmal nichts mehr. Zuerst erhielt ich die Meldung kein "Der Suchschlüssel wurde in keinem Datensatz gefunden". Wenn ich dann auf Seitenansicht ging kam die Meldung "Nicht genug Systemressourcen" und der Bericht wurde nur zum Teil gedruckt. Ich konnte das ganze an einem Unterbericht fest machen, den ich dann entfernte und inklusive Abfrage neu erstellte. Der Fehler blieb.
    Im Internet fand ich dann einen Tip, man solle die Objekte exportieren und wieder importieren. Nachdem ich dies nur mit der Datentabelle!!! gemacht habe war der Fehler mit den Systemressourcen weg und ich erhielt den kompletten Bericht.

    Dazu habe ich folgende Fragen :

    - ist dieser Fehler auch anderen bekannt; immerhin gab es nicht viel dazu im Internet und hier im Forum habe ich gar nichts gefunden.

    Das kommt in komplexen Umgebungen schon mal vor.

    - ist dies auf die Aufteilung Frontend-Backend zurück zu führen

    Nein.

    - kann dieser Fehler durch die Nutzung von mySQL oder SQL Server Express verhindert werden

    Jein. Das Problem liegt im Client und der wird sich nach der Migration nicht ändern. Andererseits bietet dir der Server die Möglichkeit, komplexe Abfragen auf den Server auszulagern, wo sie sicherlich viel effektiver ausgeführt werden können. Aber das ist nur Spekulation. Zeig mal deine Abfragen, dann kann man genaueres sagen.

    und wenn ja, welcher SQL_Server ist vorzuziehen.

    Weniger Aufwand gibt es mit SQL Server (Express).

    -----
    Gruss - Peter
    Top of the page Bottom of the page


    Seite: < 38 39 40 41 42 43 ... 44 45 46 47 48 49 50 ... >
    Suche in diesem Forum
    Druckfreundliche Version
    (Alle Cookies von dieser Seite löschen.)