Suche | Statistiken | Benutzerliste | Access-FAQ | Datenschutz Foren
donkarl Forum
donkarl Forum ->  Themen -> Access -> Diskussion ansehen

Du bist als Gast eingelogt. ( Anmelden | Registrieren )
  • Lästige gepunktete Linie
  • dreho07.05.14 06:57
       └ RE: Lästige gepunktete Linie Karl Donaubauer07.05.14 19:55
  • Access-Programm-Fenster
  • dreho06.05.14 12:02
  • Daten anfügen mit Formular
  • dreho03.05.14 10:56
       └ RE: Daten anfügen mit Formular Karl Donaubauer03.05.14 15:24
          └ RE: Daten anfügen mit Formular dreho06.05.14 10:42
  • MSG Box
  • Heims04.05.14 13:06
       └ RE: MSG Box PeterDoering06.05.14 01:37
  • Aktivierungsreihenfolge funktioniert nicht
  • dreho03.05.14 19:26
       └ RE: Aktivierungsreihenfolge funktioniert nicht Karl Donaubauer04.05.14 22:54
  • JOIN
  • tina9030.04.14 20:36
       └ RE: JOIN Karl Donaubauer02.05.14 18:00
  • Fehlermeldung bei Klick
  • Greiff29.04.14 21:45
       └ RE: Fehlermeldung bei Klick Karl Donaubauer29.04.14 22:05
       └ unbefriedigend gelöst, Fehlermeldung bei Klick Greiff29.04.14 22:11
  • Abfrage per Fomular-Kombifeld aktualisieren?
  • VolkerWittmann24.04.14 17:25
       └ RE: Abfrage per Fomular-Kombifeld aktualisieren? Karl Donaubauer24.04.14 18:41
          └ RE: Abfrage per Fomular-Kombifeld aktualisieren? VolkerWittmann26.04.14 20:38
  • Access 2013 - Navigationsbereich ist leer
  • enchiriadis19.04.14 15:45
       └ RE: Access 2013 - Navigationsbereich ist leer enchiriadis20.04.14 19:46
  • Access 2010 Probleme mit Where-Condition
  • Matthias19.04.14 20:11
       └ RE: Access 2010 Probleme mit Where-Condition Matthias20.04.14 08:51
  • Zugriff auf Unterformular
  • georg586216.04.14 17:35
       └ RE: Zugriff auf Unterformular Karl Donaubauer16.04.14 18:13
          └ RE: Zugriff auf Unterformular georg586216.04.14 19:08
  • VBA Msgbox gibt nur einen Wert
  • hume15.04.14 16:26
       └ RE: VBA Msgbox gibt nur einen Wert Gunter Avenius16.04.14 08:56
  • Nicht ausreichende Systemressourcen
  • cdt_roger09.04.14 22:41
       └ RE: Nicht ausreichende Systemressourcen PeterDoering09.04.14 23:57
          └ RE: Nicht ausreichende Systemressourcen cdt_roger10.04.14 21:17
             └ RE: Nicht ausreichende Systemressourcen PeterDoering11.04.14 16:26
                └ RE: Nicht ausreichende Systemressourcen cdt_roger13.04.14 21:16
                   └ RE: Nicht ausreichende Systemressourcen PeterDoering13.04.14 23:48
                      └ RE: Nicht ausreichende Systemressourcen cdt_roger14.04.14 18:18
  • Öffentl. Formularmethode zur Entwicklungszeit
  • Georg M01.04.14 10:48
       └ RE: Öffentl. Formularmethode zur Entwicklungs... Henry03.04.14 11:31
          └ RE: Öffentl. Formularmethode zur Entwicklungsz... Georg M14.04.14 09:59
  • Kennwort erforderlich
  • Cinibaba30.03.14 08:40
       └ RE: Kennwort erforderlich Greiff01.04.14 10:59
          └ RE: Kennwort erforderlich Cinibaba13.04.14 17:03
    Henry
    Gesendet: 03.04.14 11:31
    Betreff: RE: Öffentl. Formularmethode zur Entwicklungszeit



    Ort: Phuket, Thailand
    Wenn Du ein Formular in der Design Ansicht öffnest, ist das Formular nicht so geladen, dass die Methoden von aussen verfügbar sind.

    Du könntest mittels

    Application.SysCmd(acSysCmdGetObjectState, "FormularName")

    Versuchen herauszufinden, welcher Zustand das Formular hat und dann entsprechend reagieren.

    Ich verstehe allerdings nicht, wieso jemand in einer Anwendung ein Formular in den Design Modus versetzen möchte und dann darin trotzdem noch eine Public Sub aufzurufen.
    Wieso legst Du diese Sub nicht einfach in ein eigenes Modul?`

    Henry
    Top of the page Bottom of the page


    Seite: < 48 49 50 51 52 53 ... 54 55 56 57 58 59 60 ... >
    Suche in diesem Forum
    Druckfreundliche Version
    (Alle Cookies von dieser Seite löschen.)