Suche | Statistiken | Benutzerliste | Access-FAQ | Datenschutz Foren
donkarl Forum
donkarl Forum ->  Themen -> Access -> Diskussion ansehen

Du bist als Gast eingelogt. ( Anmelden | Registrieren )
  • Sicherun und Löschen
  • dreho04.05.14 07:55
       └ RE: Sicherun und Löschen Karl Donaubauer16.05.14 13:44
  • Access 2003 unter WIN7 PRO und WIN XP PRO
  • Inside11108.05.14 16:22
       └ RE: Access 2003 unter WIN7 PRO und WIN XP PRO wilo15.05.14 07:59
  • Probleme beim Export von Bericht
  • pwakolbi13.05.14 12:32
       └ RE: Probleme beim Export von Bericht Karl Donaubauer13.05.14 14:52
          └ RE: Probleme beim Export von Bericht pwakolbi14.05.14 21:23
  • Neue Interessengruppe für Access-Entwickler
  • Karl Donaubauer13.05.14 15:58
  • Access 2013 Weitergabe mit Verweisen auf Word/Exce...
  • georg586205.05.14 22:32
       └ RE: Access 2013 Weitergabe mit Verweisen auf Wor... Karl Donaubauer05.05.14 23:59
          └ RE: Access 2013 Weitergabe mit Verweisen auf W... georg586207.05.14 22:08
          └ RE: Access 2013 Weitergabe mit Verweisen auf W... georg586208.05.14 21:39
  • Navigation Benutzerdefinert
  • dreho08.05.14 12:38
  • Access 2013 – Weitergabe einer accde bzw. accdc
  • georg586205.05.14 22:35
       └ RE: Access 2013 – Weitergabe einer accde bzw. ac... Karl Donaubauer06.05.14 00:08
          └ RE: Access 2013 – Weitergabe einer accde bzw. ... georg586207.05.14 22:13
  • Access 2013 – Designs bzw. mehrzeilige Register
  • georg586205.05.14 22:30
       └ RE: Access 2013 – Designs bzw. mehrzeilige Regis... PeterDoering06.05.14 01:16
          └ RE: Access 2013 – Designs bzw. mehrzeilige Reg... georg586207.05.14 22:11
  • Lästige gepunktete Linie
  • dreho07.05.14 06:57
       └ RE: Lästige gepunktete Linie Karl Donaubauer07.05.14 19:55
  • Access-Programm-Fenster
  • dreho06.05.14 12:02
  • Daten anfügen mit Formular
  • dreho03.05.14 10:56
       └ RE: Daten anfügen mit Formular Karl Donaubauer03.05.14 15:24
          └ RE: Daten anfügen mit Formular dreho06.05.14 10:42
  • MSG Box
  • Heims04.05.14 13:06
       └ RE: MSG Box PeterDoering06.05.14 01:37
  • Aktivierungsreihenfolge funktioniert nicht
  • dreho03.05.14 19:26
       └ RE: Aktivierungsreihenfolge funktioniert nicht Karl Donaubauer04.05.14 22:54
  • JOIN
  • tina9030.04.14 20:36
       └ RE: JOIN Karl Donaubauer02.05.14 18:00
  • Fehlermeldung bei Klick
  • Greiff29.04.14 21:45
       └ RE: Fehlermeldung bei Klick Karl Donaubauer29.04.14 22:05
       └ unbefriedigend gelöst, Fehlermeldung bei Klick Greiff29.04.14 22:11
    Heims
    Gesendet: 04.05.14 13:06
    Betreff: MSG Box


    Member

    Beiträge: 7

    Hallo zusammen

    In einem Kombifeld werden alle Aufträge angezeigt, beim anklicken der Auftragsnummer wird das FO_NeuerAusfaeller mit der Auftragsnummer geöffnet.
    Wird nun eine Auftragsnummer von Hand eingegeben die nicht vorhanden ist
    sollte eine MSG Box erscheinen mit dem Text

    Sie müssen erst einen neuen Autrag anlegen

    Kann mir hier jemand helfen im vorraus Danke


    Bisheriger Code zum Öffnen des Formulars


    Private Sub Ausfaeller_AfterUpdate()

    DoCmd.FindRecord "IDAuftrag", acEntire, False, , True, acCurrent, True
    DoCmd.OpenForm "FO_NeuerAusfaeller", acNormal, "", "[IDAuftrag]=" & Ausfaeller, , acDialog


    End Sub
    Top of the page Bottom of the page


    Seite: < 42 43 44 45 46 47 ... 48 49 50 51 52 53 54 ... >
    Suche in diesem Forum
    Druckfreundliche Version
    (Alle Cookies von dieser Seite löschen.)