Suche | Statistiken | Benutzerliste | Access-FAQ | Datenschutz Foren
donkarl Forum
donkarl Forum ->  Themen -> Access -> Diskussion ansehen

Du bist als Gast eingelogt. ( Anmelden | Registrieren )
  • Access 2013 – Weitergabe einer accde bzw. accdc
  • georg586205.05.14 22:35
       └ RE: Access 2013 – Weitergabe einer accde bzw. ac... Karl Donaubauer06.05.14 00:08
          └ RE: Access 2013 – Weitergabe einer accde bzw. ... georg586207.05.14 22:13
  • Access 2013 – Designs bzw. mehrzeilige Register
  • georg586205.05.14 22:30
       └ RE: Access 2013 – Designs bzw. mehrzeilige Regis... PeterDoering06.05.14 01:16
          └ RE: Access 2013 – Designs bzw. mehrzeilige Reg... georg586207.05.14 22:11
  • Lästige gepunktete Linie
  • dreho07.05.14 06:57
       └ RE: Lästige gepunktete Linie Karl Donaubauer07.05.14 19:55
  • Access-Programm-Fenster
  • dreho06.05.14 12:02
  • Daten anfügen mit Formular
  • dreho03.05.14 10:56
       └ RE: Daten anfügen mit Formular Karl Donaubauer03.05.14 15:24
          └ RE: Daten anfügen mit Formular dreho06.05.14 10:42
  • MSG Box
  • Heims04.05.14 13:06
       └ RE: MSG Box PeterDoering06.05.14 01:37
  • Aktivierungsreihenfolge funktioniert nicht
  • dreho03.05.14 19:26
       └ RE: Aktivierungsreihenfolge funktioniert nicht Karl Donaubauer04.05.14 22:54
  • JOIN
  • tina9030.04.14 20:36
       └ RE: JOIN Karl Donaubauer02.05.14 18:00
  • Fehlermeldung bei Klick
  • Greiff29.04.14 21:45
       └ RE: Fehlermeldung bei Klick Karl Donaubauer29.04.14 22:05
       └ unbefriedigend gelöst, Fehlermeldung bei Klick Greiff29.04.14 22:11
  • Abfrage per Fomular-Kombifeld aktualisieren?
  • VolkerWittmann24.04.14 17:25
       └ RE: Abfrage per Fomular-Kombifeld aktualisieren? Karl Donaubauer24.04.14 18:41
          └ RE: Abfrage per Fomular-Kombifeld aktualisieren? VolkerWittmann26.04.14 20:38
  • Access 2013 - Navigationsbereich ist leer
  • enchiriadis19.04.14 15:45
       └ RE: Access 2013 - Navigationsbereich ist leer enchiriadis20.04.14 19:46
  • Access 2010 Probleme mit Where-Condition
  • Matthias19.04.14 20:11
       └ RE: Access 2010 Probleme mit Where-Condition Matthias20.04.14 08:51
  • Zugriff auf Unterformular
  • georg586216.04.14 17:35
       └ RE: Zugriff auf Unterformular Karl Donaubauer16.04.14 18:13
          └ RE: Zugriff auf Unterformular georg586216.04.14 19:08
  • VBA Msgbox gibt nur einen Wert
  • hume15.04.14 16:26
       └ RE: VBA Msgbox gibt nur einen Wert Gunter Avenius16.04.14 08:56
  • Nicht ausreichende Systemressourcen
  • cdt_roger09.04.14 22:41
       └ RE: Nicht ausreichende Systemressourcen PeterDoering09.04.14 23:57
          └ RE: Nicht ausreichende Systemressourcen cdt_roger10.04.14 21:17
             └ RE: Nicht ausreichende Systemressourcen PeterDoering11.04.14 16:26
                └ RE: Nicht ausreichende Systemressourcen cdt_roger13.04.14 21:16
                   └ RE: Nicht ausreichende Systemressourcen PeterDoering13.04.14 23:48
                      └ RE: Nicht ausreichende Systemressourcen cdt_roger14.04.14 18:18
    Karl Donaubauer
    Gesendet: 29.04.14 22:05
    Betreff: RE: Fehlermeldung bei Klick



    Elite Veteran

    Beiträge: 857
    5001001001002525
    Ort: Wien
    Hallo, Rudolf!

    Greiff -

    Fehlermeldung: Sie haben als Einstellung der Ereigniseigenschaft den Ausdruck Beim Klicken eingegeben. Dieser Ausdruck hat einen Fehler verursacht. während der Kommunikation von microsoft access mit dem OLE-SERVER oder dem ActiveX-Steuerelement ist ein Problem aufgetreten.

    Ich habe inzwischen alles aus der Datenbank gelöscht und nur noch ein Formular ohne dahinterliegende Tabelle darin. Der Button im Formular soll nur das Formular schließen.
    Private Sub Befehl31_Click()
    DoCmd.Close
    End Sub
    Lege ich einen 2ten Button mit einem Makro auf das Formular, funktioniert das Makro, aber nicht das VBA Kommando.

    Es muss irgendwie am Formular oder den Grundeinstellungen liegen
    ...

    Hast du sicher gestellt, dass Code an sich ausführbar ist? D.h. je nach Access-Version die Makrosicherheit auf niedrig gestellt oder einen vertrauenswürdigen Speicherort eingestellt etc.

    Wenn ja, dann handelt es sich bei dieser Meldung meistens um eine Korruption im VBA-Projekt. Da findet man dann keinen "logischen" Grund. Versuch mal Importieren in eine neue MDB/ACCDB, Decompile, SaveAsText etc. s. http://www.donkarl.com?FAQ1.27.

    -----
    Servus
    Karl
    *********
    Access-Entwickler-Konferenz: https://www.donkarl.com/?aek
    Access DevCon Vienna: https://www.donkarl.com/devcon
    Access Forever: https://www.accessforever.org
    Access News: https://www.youtube.com/playlist?list=PLVCeBbJIMDvdJ8ghMbEakJ6_EQyvy...
    Top of the page Bottom of the page


    Seite: < 48 49 50 51 52 53 ... 54 55 56 57 58 59 60 ... >
    Suche in diesem Forum
    Druckfreundliche Version
    (Alle Cookies von dieser Seite löschen.)