Suche | Statistiken | Benutzerliste | Access-FAQ | Datenschutz         +++++ Access-Entwickler-Konferenz AEK - Nürnberg 28./29.9. - Hannover 12./13.10. +++++ Foren
donkarl Forum
donkarl Forum ->  Themen -> Access -> Diskussion ansehen

Du bist als Gast eingelogt. ( Anmelden | Registrieren )
  • system.mdw
  • GHR26.07.11 10:32
       └ RE: system.mdw GHR01.08.11 14:18
       └ RE: system.mdw eagle23.11.11 19:02
  • ODBC: Textfeld in Zahl formaiteren
  • Beck21.11.11 09:53
       └ RE: ODBC: Textfeld in Zahl formaiteren www12321.11.11 11:32
          └ RE: ODBC: Textfeld in Zahl formaiteren Beck21.11.11 12:01
             └ RE: ODBC: Textfeld in Zahl formaiteren www12321.11.11 13:00
                └ RE: ODBC: Textfeld in Zahl formaiteren Beck21.11.11 13:07
                   └ RE: ODBC: Textfeld in Zahl formaiteren Gast22.11.11 10:09
       └ RE: ODBC: Textfeld in Zahl formaiteren PeterDoering23.11.11 11:13
  • Access 2010 startet nicht
  • Bstler6909.11.11 23:38
       └ RE: Access 2010 startet nicht Karl Donaubauer10.11.11 00:14
          └ RE: Access 2010 startet nicht Bstler6910.11.11 18:48
             └ RE: Access 2010 startet nicht Karl Donaubauer11.11.11 08:32
          └ RE: Access 2010 startet nicht Afrim21.11.11 23:52
  • http://www.donkarl.com?FAQ4.40
  • 123www21.11.11 10:23
       └ RE: http://www.donkarl.com?FAQ4.40 Gunter Avenius21.11.11 10:54
          └ RE: http://www.donkarl.com?FAQ4.40 www12321.11.11 11:09
  • Access 2003 VBA: Feld aus Bericht einlesen
  • beck18.11.11 11:52
       └ RE: Access 2003 VBA: Feld aus Bericht einlesen Karl Donaubauer18.11.11 12:49
          └ RE: Access 2003 VBA: Feld aus Bericht einlesen Beck18.11.11 14:10
             └ RE: Access 2003 VBA: Feld aus Bericht einlesen Karl Donaubauer18.11.11 16:05
                └ RE: Access 2003 VBA: Feld aus Bericht einlesen Gast21.11.11 08:20
                   └ RE: Access 2003 VBA: Feld aus Bericht ei... Karl Donaubauer21.11.11 09:02
                      └ RE: Access 2003 VBA: Feld aus Bericht ... Beck21.11.11 09:45
  • Eraser für Office 2007 gesucht
  • munga19.11.11 15:48
       └ RE: Eraser für Office 2007 gesucht Gunter Avenius19.11.11 18:54
  • ODBC Fehler bei der ODBC Treiberanmeldung
  • Mani17.11.11 15:45
       └ RE: ODBC Fehler bei der ODBC Treiberanmeldung Karl Donaubauer18.11.11 17:24
  • Meine Access Datenbank stürzt kommentarlos ab!
  • Mani14.11.11 10:17
       └ RE: Meine Access Datenbank stürzt kommentarlos a... Gunter Avenius14.11.11 10:40
          └ RE: Meine Access Datenbank stürzt kommentarlos... Mani17.11.11 15:34
       └ RE: Meine Access Datenbank stürzt kommentarlos a... PeterDoering14.11.11 13:04
  • Berichte mit Anlagen
  • Rolf06.10.11 15:57
       └ RE: Berichte mit Anlagen fhentzsc07.10.11 23:19
       └ RE: Berichte mit Anlagen fhentzsc08.10.11 11:12
          └ RE: Berichte mit Anlagen Rolf21.10.11 16:49
             └ RE: Berichte mit Anlagen fhentzsc24.10.11 09:01
             └ RE: Berichte mit Anlagen fhentzsc24.10.11 09:17
       └ RE: Berichte mit Anlagen Rolf17.11.11 11:11
          └ RE: Berichte mit Anlagen Karl Donaubauer17.11.11 14:53
  • Fehler Standarddrucker beim Drucken aus ART 2003
  • RichardHoetger15.11.11 10:28
       └ RE: Fehler Standarddrucker beim Drucken aus ART ... Karl Donaubauer15.11.11 12:39
          └ RE: Fehler Standarddrucker beim Drucken aus AR... RichardHoetger16.11.11 15:51
  • Unterformular verursacht Primärschlüssel-Verletzun...
  • DaHelg10.11.11 18:39
       └ RE: Unterformular verursacht Primärschlüssel-Ver... Wilo11.11.11 05:18
       └ RE: Unterformular verursacht Primärschlüssel-Ver... Timo11.11.11 15:56
  • Leere Datensätze in Abfrage
  • pwakolbi02.11.11 21:24
       └ RE: Leere Datensätze in Abfrage Gunter Avenius03.11.11 09:20
          └ RE: Leere Datensätze in Abfrage pwakolbi03.11.11 09:53
             └ RE: Leere Datensätze in Abfrage Yal03.11.11 10:19
                └ RE: Leere Datensätze in Abfrage pwakolbi09.11.11 19:48
             └ RE: Leere Datensätze in Abfrage Gunter Avenius03.11.11 10:26
             └ RE: Leere Datensätze in Abfrage Karl Donaubauer03.11.11 16:00
       └ RE: Leere Datensätze in Abfrage Andi10.11.11 09:54
  • Modulare Anwendungsentwicklung: Daten in Formul...
  • Andi03.11.11 16:40
       └ RE: Modulare Anwendungsentwicklung: Daten in For... PeterDoering04.11.11 11:33
          └ RE: Modulare Anwendungsentwicklung: Daten in F... Andi07.11.11 10:04
             └ RE: Modulare Anwendungsentwicklung: Daten in... Karl Donaubauer09.11.11 19:34
                └ RE: Modulare Anwendungsentwicklung: Daten ... Andi10.11.11 09:47
  • Acc 2003 Abstürze unter Windows 7 (64)
  • wilo28.10.11 12:44
       └ RE: Acc 2003 Abstürze unter Windows 7 (64) Iemhoff28.10.11 13:26
          └ RE: Acc 2003 Abstürze unter Windows 7 (64) wilo29.10.11 09:49
             └ RE: Acc 2003 Abstürze unter Windows 7 (64) PeterDoering29.10.11 18:02
                └ RE: Acc 2003 Abstürze unter Windows 7 (64) wilo08.11.11 19:37
                   └ RE: Acc 2003 Abstürze unter Windows 7 (64) Karl Donaubauer08.11.11 20:08
                      └ RE: Acc 2003 Abstürze unter Windows 7 (64) wilo09.11.11 18:32
  • Bericht - mehrere Felder in einer Zeile
  • resiro25.10.11 15:01
       └ RE: Bericht - mehrere Felder in einer Zeile PeterDoering28.10.11 11:07
          └ RE: Bericht - mehrere Felder in einer Zeile resiro08.11.11 06:58
             └ RE: Bericht - mehrere Felder in einer Zeile Andi08.11.11 09:37
                └ RE: Bericht - mehrere Felder in einer Zeile PeterDoering08.11.11 12:43
                   └ RE: Bericht - mehrere Felder in einer Zeile resiro08.11.11 13:43
    Andi
    Gesendet: 03.11.11 16:40
    Betreff: Modulare Anwendungsentwicklung: Daten in Formularen in der LIB anzeigen


    Hi.

    Ich habe ein Problem im Zusammenhang mit dem AEK-Vortrag "Modulare Anwendungsentwicklung" (AEK14)
    Ich versuche gerade, die Erkenntnisse für meine eigenen Projekte umzusetzen.

    Folgendes Szenario:
    - Frontend = Access XP-Projekt
    - Backend = SQL Server 2005

    - beim Starten des Frontends wird Benutzername + Kennwort abgefragt.
    - anschließend der Connection-String aus einer ini-Datei ausgelesen und dann die Verbindung zum SQL Server aufgebaut (CurrentProject.OpenConnection ...)

    Ich habe in das Frontend per Verweis meine LIB.ADP eingebunden, die LIB ist ohne Datenverbindung.
    - in der LIB sind Formulare, die Daten anzeigen
    - den Formularen wird die Datenherkunft ganz normal per Code zugewiesen (Me.RecordSource = "EXEC dbo.sp... ")

    Wie setze ich bei Formularen in der LIB die Datenherkunft, damit Daten angezeigt und ggf. auch geändert werden können?
    In den Formularen wird die Connection des Frontends leider nicht mitgenutzt...


    Mfg
    Andreas
    Top of the page Bottom of the page


    Seite: < 59 60 61 62 63 64 ... 65 66 67 68 69 70 71 >
    Suche in diesem Forum
    Druckfreundliche Version
    (Alle Cookies von dieser Seite löschen.)