Suche | Statistiken | Benutzerliste | Access-FAQ | Datenschutz         +++++ Access-Entwickler-Konferenz AEK - Nürnberg 28./29.9. - Hannover 12./13.10. +++++ Foren
donkarl Forum
donkarl Forum ->  Themen -> Access -> Diskussion ansehen

Du bist als Gast eingelogt. ( Anmelden | Registrieren )
  • Unterformular verursacht Primärschlüssel-Verletzun...
  • DaHelg10.11.11 18:39
       └ RE: Unterformular verursacht Primärschlüssel-Ver... Wilo11.11.11 05:18
       └ RE: Unterformular verursacht Primärschlüssel-Ver... Timo11.11.11 15:56
  • Leere Datensätze in Abfrage
  • pwakolbi02.11.11 21:24
       └ RE: Leere Datensätze in Abfrage Gunter Avenius03.11.11 09:20
          └ RE: Leere Datensätze in Abfrage pwakolbi03.11.11 09:53
             └ RE: Leere Datensätze in Abfrage Yal03.11.11 10:19
                └ RE: Leere Datensätze in Abfrage pwakolbi09.11.11 19:48
             └ RE: Leere Datensätze in Abfrage Gunter Avenius03.11.11 10:26
             └ RE: Leere Datensätze in Abfrage Karl Donaubauer03.11.11 16:00
       └ RE: Leere Datensätze in Abfrage Andi10.11.11 09:54
  • Modulare Anwendungsentwicklung: Daten in Formulare...
  • Andi03.11.11 16:40
       └ RE: Modulare Anwendungsentwicklung: Daten in For... PeterDoering04.11.11 11:33
          └ RE: Modulare Anwendungsentwicklung: Daten in F... Andi07.11.11 10:04
             └ RE: Modulare Anwendungsentwicklung: Daten in... Karl Donaubauer09.11.11 19:34
                └ RE: Modulare Anwendungsentwicklung: Daten ... Andi10.11.11 09:47
  • Acc 2003 Abstürze unter Windows 7 (64)
  • wilo28.10.11 12:44
       └ RE: Acc 2003 Abstürze unter Windows 7 (64) Iemhoff28.10.11 13:26
          └ RE: Acc 2003 Abstürze unter Windows 7 (64) wilo29.10.11 09:49
             └ RE: Acc 2003 Abstürze unter Windows 7 (64) PeterDoering29.10.11 18:02
                └ RE: Acc 2003 Abstürze unter Windows 7 (64) wilo08.11.11 19:37
                   └ RE: Acc 2003 Abstürze unter Windows 7 (64) Karl Donaubauer08.11.11 20:08
                      └ RE: Acc 2003 Abstürze unter Windows 7 (64) wilo09.11.11 18:32
  • Bericht - mehrere Felder in einer Zeile
  • resiro25.10.11 15:01
       └ RE: Bericht - mehrere Felder in einer Zeile PeterDoering28.10.11 11:07
          └ RE: Bericht - mehrere Felder in einer Zeile resiro08.11.11 06:58
             └ RE: Bericht - mehrere Felder in einer Zeile Andi08.11.11 09:37
                └ RE: Bericht - mehrere Felder in einer Zeile PeterDoering08.11.11 12:43
                   └ RE: Bericht - mehrere Felder in einer Zeile resiro08.11.11 13:43
  • Acc2007 - Kalendereintrag ins Outlook aus Accessfo...
  • ichbines08.11.11 11:24
       └ RE: Acc2007 - Kalendereintrag ins Outlook aus Ac... Gast08.11.11 11:24
       └ RE: Acc2007 - Kalendereintrag ins Outlook aus Ac... ichbines08.11.11 11:36
  • Ergebnis einer Abfrage nicht zu bearbeiten
  • swutscher07.11.11 21:51
       └ RE: Ergebnis einer Abfrage nicht zu bearbeiten Karl Donaubauer08.11.11 00:15
          └ RE: Ergebnis einer Abfrage nicht zu bearbeiten swutscher08.11.11 09:28
  • Installation Office Professional 2010 de (Access20...
  • wolf3303.11.11 18:47
       └ RE: Installation Office Professional 2010 de (Ac... PeterDoering04.11.11 11:19
          └ RE: Installation Office Professional 2010 de (... wolf3305.11.11 00:46
             └ RE: Installation Office Professional 2010 de... PeterDoering05.11.11 20:56
                └ RE: Installation Office Professional 2010 ... wolf3307.11.11 08:54
                   └ RE: Installation Office Professional 201... PeterDoering07.11.11 23:54
  • Import einer csv Datei nicht doppelt einlesen
  • gumpili07.11.11 11:11
       └ RE: Import einer csv Datei nicht doppelt einlesen Gunter Avenius07.11.11 13:34
  • Access Stammtisch München am 10.11.2011 (Do)
  • StefanWirrer07.11.11 10:54
  • Access 2010
  • wolf3331.10.11 20:37
       └ RE: Access 2010 Gunter Avenius01.11.11 09:44
          └ RE: Access 2010 wolf3301.11.11 16:39
       └ RE: Access 2010 Karl Donaubauer01.11.11 15:17
          └ RE: Access 2010 C. M.02.11.11 13:34
  • Accesscode ===>>>VBA
  • Iemhoff27.10.11 17:13
       └ RE: Accesscode ===>>>VBA Karl Donaubauer27.10.11 20:44
          └ RE: Accesscode ===>>>VBA wolf3301.11.11 19:09
  • Access lauffähig in Exotischen Ländern, Unicode
  • PeterKees28.10.11 22:41
       └ RE: Access lauffähig in Exotischen Ländern, Uni... Karl Donaubauer29.10.11 11:32
  • Umsetzung Acesse in?????????
  • Iemhoff27.10.11 17:17
       └ RE: Umsetzung Acesse in????????? PeterDoering28.10.11 11:41
  • 1.22 Datenbank bläht sich auf
  • Iemhoff27.10.11 08:26
       └ RE: 1.22 Datenbank bläht sich auf C. M.27.10.11 08:37
       └ RE: 1.22 Datenbank bläht sich auf PeterDoering28.10.11 11:14
    Andi
    Gesendet: 10.11.11 09:54
    Betreff: RE: Leere Datensätze in Abfrage


    pwakolbi - 02.11.11 21:24

    Hallo und guten Abend!
    Es gibt folgendes Problem:
    In 2 Tabellenfelder [Länge] [Breite] werden nicht immer werte eingegeben.
    Ich habe aber, in der Abfrage für die beiden Felder
    Fläche: "Länge " & Format([Länge];"###,##0.00") & " x Breite " & Format([Breite];"###,##0.00") vereinbart.
    Wenn die Felder ausgefüllt sind, dann steht wie gewünscht Länge 1,00 x Breite 1,00 in der Spalte.
    Das Problem:
    Im Bericht sollte das nur bei den Datensätzen stehen, wo Länge und Breite ausgfüllt sind. Meine Bemühengen mit
    Ist null() oder NZ() bringen micht nicht weiter.

    Währe für einen Tipp Dankbar!

    mfg

    Peter


    Probier mal statt dem & ein +

    =("Länge " + Format([Länge];"###,##0.00") + " x ") & ("Breite " + Format([Breite];"###,##0.00"))

    Hintergrund: Bei "+" werden die beiden Teile der String-Verkettung (links und rechts vom +) nur dann zusammengesetzt, wenn beide Teile nicht NULL sind.
    Alternativ kannst du auch mit WENN abfragen, ob das Feld jeweils leer ist und dementsprechend jeweils nix anzeigen.
    Top of the page Bottom of the page


    Seite: < 59 60 61 62 63 64 ... 65 66 67 68 69 70 >
    Suche in diesem Forum
    Druckfreundliche Version
    (Alle Cookies von dieser Seite löschen.)