Suche | Statistiken | Benutzerliste | Access-FAQ | Datenschutz Foren
donkarl Forum
donkarl Forum ->  Themen -> Access -> Diskussion ansehen

Du bist als Gast eingelogt. ( Anmelden | Registrieren )
  • Access und Windows Server 2016
  • Axelander26.09.18 08:30
       └ RE: Access und Windows Server 2016 Karl Donaubauer26.09.18 13:50
          └ RE: Access und Windows Server 2016 Axelander26.09.18 14:44
             └ RE: Access und Windows Server 2016 Marzer26.09.18 20:23
                └ RE: Access und Windows Server 2016 Axelander27.09.18 08:55
  • Mehrbenutzerumgebung DB korrupt nach 10 min bis 4 ...
  • hochlenert14.08.18 08:57
       └ RE: Mehrbenutzerumgebung DB korrupt nach 10 min ... Marzer14.08.18 18:27
       └ RE: Mehrbenutzerumgebung DB korrupt nach 10 min ... Karl Donaubauer14.08.18 23:01
          └ RE: Mehrbenutzerumgebung DB korrupt nach 10 mi... hochlenert15.08.18 00:21
             └ RE: Mehrbenutzerumgebung DB korrupt nach 10 ... hochlenert15.08.18 20:13
                └ RE: Mehrbenutzerumgebung DB korrupt nach 1... Karl Donaubauer16.08.18 00:31
                   └ RE: Mehrbenutzerumgebung DB korrupt nach... hochlenert18.08.18 01:07
                      └ RE: Mehrbenutzerumgebung DB korrupt na... Karl Donaubauer18.08.18 18:45
                         └ RE: Mehrbenutzerumgebung DB korrupt ... hochlenert21.08.18 09:41
                            └ RE: Mehrbenutzerumgebung DB korrup... Karl Donaubauer21.08.18 14:29
                               └ RE: Mehrbenutzerumgebung DB korr... hochlenert21.08.18 19:52
                                  └ RE: Mehrbenutzerumgebung DB ko... hochlenert22.08.18 22:56
                                  └ RE: Mehrbenutzerumgebung DB ko... Karl Donaubauer23.08.18 18:50
                                     └ RE: Mehrbenutzerumgebung DB ... hochlenert29.08.18 22:57
                                        └ RE: Mehrbenutzerumgebung D... Karl Donaubauer30.08.18 06:34
                                           └ RE: Mehrbenutzerumgebung... sks31.08.18 10:39
                                              └ RE: Mehrbenutzerumgebu... Karl Donaubauer01.09.18 00:14
                                                 └ RE: Mehrbenutzerumge... sks01.09.18 20:29
                                                 └ RE: Mehrbenutzerumge... hochlenert03.09.18 11:44
                                                 └ RE: Mehrbenutzerumge... sks05.09.18 19:51
                                                    └ RE: Mehrbenutzerum... Karl Donaubauer05.09.18 22:15
                                                       └ RE: Mehrbenutzer... sks06.09.18 12:32
                                                          └ RE: Mehrbenutz... Karl Donaubauer07.09.18 18:41
                                                             └ RE: Mehrbenu... sks08.09.18 20:27
                                                             └ Ich klinke m... Mario Nestelberger14.09.18 20:52
       └ RE: Mehrbenutzerumgebung DB korrupt nach 10 m... Greiff14.08.18 23:15
          └ RE: Mehrbenutzerumgebung DB korrupt nach 10 mi... hochlenert15.08.18 07:47
       └ RE: Mehrbenutzerumgebung DB korrupt nach 10 min ... sks19.08.18 11:00
          └ RE: Mehrbenutzerumgebung DB korrupt nach 10 mi... hochlenert21.08.18 21:38
             └ RE: Mehrbenutzerumgebung DB korrupt nach 10 ... sks23.08.18 13:58
          └ RE: Mehrbenutzerumgebung DB korrupt nach 10 mi... Karl Donaubauer22.08.18 11:59
             └ RE: Mehrbenutzerumgebung DB korrupt nach 10 ... sks23.08.18 14:12
          └ RE: Mehrbenutzerumgebung DB korrupt nach 10 mi... Marzer23.08.18 09:52
             └ RE: Mehrbenutzerumgebung DB korrupt nach 10 ... sks23.08.18 13:54
  • Access Stammtisch München am 13.09.2018 (Do)
  • StefanWirrer11.09.18 15:01
  • Windows 10 und Access 2016
  • Marzer24.08.18 16:35
       └ RE: Windows 10 und Access 2016 PeterDoering25.08.18 16:26
  • Unterordner in bestehende Ordner Anlegen
  • AccessNeuling20.08.18 11:58
       └ RE: Unterordner in bestehende Ordner Anlegen Karl Donaubauer21.08.18 15:39
  • URL in Textbox mit Rich-Text-Format
  • Marzer14.08.18 18:07
  • Einladung zum 32. Access-Stammtisch Hannover am 15...
  • KlausWerther14.08.18 10:21
  • Access Stammtisch München am 09.08.2018 (Do)
  • StefanWirrer07.08.18 14:49
  • Access-Stammtisch Rhein-Main
  • Martin Asal31.07.18 13:37
  • zip und verschlüsseln
  • Greiff31.05.18 14:56
       └ RE: zip und verschlüsseln PeterDoering31.05.18 15:32
       └ RE: zip und verschlüsseln wilo05.06.18 17:23
       └ gelöst: zip und verschlüsseln Greiff25.07.18 15:32
  • Access Stammtisch München am 12.07.2018 (Do)
  • StefanWirrer11.07.18 13:04
  • Undefinierte Funktion (Fehler 3085)
  • sks29.06.18 17:17
       └ RE: Undefinierte Funktion (Fehler 3085) PeterDoering04.07.18 09:49
          └ RE: Undefinierte Funktion (Fehler 3085) sks04.07.18 12:24
             └ Microsoft Desktop Apps sks10.07.18 06:12
  • sendobject nicht verfügbar
  • Greiff18.06.18 15:24
       └ RE: sendobject nicht verfügbar Marzer19.06.18 21:02
          └ RE: sendobject nicht verfügbar Greiff20.06.18 15:40
       └ RE: sendobject nicht verfügbar Greiff09.07.18 20:00
  • mehrere Primärschlüssel
  • fraloh09.07.18 17:46
       └ RE: mehrere Primärschlüssel PeterDoering09.07.18 18:44
          └ RE: mehrere Primärschlüssel fraloh09.07.18 18:59
  • Änderung in der Syntax von XPath
  • Marzer25.06.18 10:47
       └ RE: Änderung in der Syntax von XPath PeterDoering04.07.18 09:50
    Greiff
    Gesendet: 14.08.18 23:15
    Betreff: RE: Mehrbenutzerumgebung DB korrupt nach 10 min bis 4 h


    Veteran

    Beiträge: 162
    1002525
    Ort: Badendorf
    Hallo Dirk,
    ich betreibe deutlich größere Multi-User Datenbanken in Access und habe etwa 1mal pro Jahr ein Datenkorruptionsproblem.
    Früher hatte ich deutlich mehr.
    Damals gab es 2 Ursachen:
    1) Störungen und Überbelastungen des Netzwerkes über das das Backend angesprochen wurde
    2) irgendwelche Defekte in den Frontends
    2 Dinge haben mir geholfen:
    ad 2) ich habe die verschiedenen Frontends neu aufgesetzt (neue Datenbank und dann Tabellen, Forms etc importiert) damit waren eine ganze Reihe von Störungen weg
    ad 2) Es gab user, die haben bei laufender Datenbank (insbesondere, wenn noch etwas im Background lief) den Computer per Netzschalter ausgeschaltet und dadurch defekte Records erzeugt - das habe ich denen abgewöhnt :-)

    ad 1) ist etwas schwieriger. Bei uns wurden über das Netzwerk auch große Bildmengen geschickt und haben das Netz teils sehr ausgelastet. Ich habe dann die Programme etwas umgeschrieben, so dass ich den traffic verkleinert habe und unser Hardware Spezi hat sich noch mit der Optimierung des Netzwerkes beschäftigt. Alles zusammen hat zu einer 90%igen Reduzierung der Abstürze geführt.
    Du könntest (falls es geht) dein System mal testweise verkleinern, da es ja nur bei Dir Probleme gibt. Schalte systematisch mal den ein oder anderen Rechner ab und schaue nach, ob das etwas ändert. Damit kannst Du feststellen, ob es einen Wackelkontakt o.ä. gibt, durch den Störungen im Moment des Schreibens passieren.

    Ich weiss, dass es eine Sisyphus Arbeit ist, aber ich glaube, da führt kein Weg dran vorbei. Da es woanders funktioniert, vermute ich Störungen oder Überlastungen in deinem Netzwerk als Ursache.
    viel Erfolg
    Rudolf
    Top of the page Bottom of the page


    Seite: < 1 2 3 4 5 6 7 8 ... >
    Suche in diesem Forum
    Druckfreundliche Version
    (Alle Cookies von dieser Seite löschen.)