Suche | Statistiken | Benutzerliste | Access-FAQ | Datenschutz         +++++ Access-Entwickler-Konferenz AEK - Nürnberg 28./29.9. - Hannover 12./13.10. +++++ Foren
donkarl Forum
donkarl Forum ->  Themen -> Access -> Diskussion ansehen

Du bist als Gast eingelogt. ( Anmelden | Registrieren )
  • FileDialog funktioniert nicht (Ac2016, 64bit)
  • micmen16.09.19 12:54
       └ RE: FileDialog funktioniert nicht (Ac2016, 64bit) micmen16.09.19 18:16
          └ RE: FileDialog funktioniert nicht (Ac2016, 64b... micmen17.09.19 16:47
             └ RE: FileDialog funktioniert nicht (Ac2016, 6... PeterDoering19.09.19 09:40
                └ RE: FileDialog funktioniert nicht (Ac2016,... wilo23.09.19 16:44
  • Wert einens ungebundenen Textfeldes als neuer Stan...
  • Remigio18.09.19 18:35
       └ RE: Wert einens ungebundenen Textfeldes als neue... PeterDoering19.09.19 09:36
          └ RE: Wert einens ungebundenen Textfeldes als ne... Remigio19.09.19 10:48
             └ RE: Wert einens ungebundenen Textfeldes als ... PeterDoering19.09.19 11:15
             └ RE: Wert einens ungebundenen Textfeldes als ... Karl Donaubauer19.09.19 13:26
  • Wer hat Erfahrung mit ZUGFeRD?
  • StefanWirrer10.07.19 16:24
       └ RE: Wer hat Erfahrung mit ZUGFeRD? Kontex18.07.19 00:13
          └ RE: Wer hat Erfahrung mit ZUGFeRD? StefanWirrer19.07.19 08:43
             └ RE: Wer hat Erfahrung mit ZUGFeRD? Kontex09.09.19 14:44
                └ RE: Wer hat Erfahrung mit ZUGFeRD? StefanWirrer10.09.19 09:52
  • Access Stammtisch München am 12.09.2019 (Do)
  • StefanWirrer10.09.19 09:41
  • Access 2013 / Aktualisierung des Navigationsbereic...
  • sbgh09.09.19 11:46
  • Mehrbenutzerumgebung DB korrupt nach 10 min bis...
  • hochlenert14.08.18 08:57
       └ RE: Mehrbenutzerumgebung DB korrupt nach 10 min ... Marzer14.08.18 18:27
       └ RE: Mehrbenutzerumgebung DB korrupt nach 10 min ... Karl Donaubauer14.08.18 23:01
          └ RE: Mehrbenutzerumgebung DB korrupt nach 10 mi... hochlenert15.08.18 00:21
             └ RE: Mehrbenutzerumgebung DB korrupt nach 10 ... hochlenert15.08.18 20:13
                └ RE: Mehrbenutzerumgebung DB korrupt nach 1... Karl Donaubauer16.08.18 00:31
                   └ RE: Mehrbenutzerumgebung DB korrupt nach... hochlenert18.08.18 01:07
                      └ RE: Mehrbenutzerumgebung DB korrupt na... Karl Donaubauer18.08.18 18:45
                         └ RE: Mehrbenutzerumgebung DB korrupt ... hochlenert21.08.18 09:41
                            └ RE: Mehrbenutzerumgebung DB korrup... Karl Donaubauer21.08.18 14:29
                               └ RE: Mehrbenutzerumgebung DB korr... hochlenert21.08.18 19:52
                                  └ RE: Mehrbenutzerumgebung DB ko... hochlenert22.08.18 22:56
                                  └ RE: Mehrbenutzerumgebung DB ko... Karl Donaubauer23.08.18 18:50
                                     └ RE: Mehrbenutzerumgebung DB ... hochlenert29.08.18 22:57
                                        └ RE: Mehrbenutzerumgebung D... Karl Donaubauer30.08.18 06:34
                                           └ RE: Mehrbenutzerumgebung... sks31.08.18 10:39
                                              └ RE: Mehrbenutzerumgebu... Karl Donaubauer01.09.18 00:14
                                                 └ RE: Mehrbenutzerumge... sks01.09.18 20:29
                                                 └ RE: Mehrbenutzerumge... hochlenert03.09.18 11:44
                                                 └ RE: Mehrbenutzerumge... sks05.09.18 19:51
                                                    └ RE: Mehrbenutzerum... Karl Donaubauer05.09.18 22:15
                                                       └ RE: Mehrbenutzer... sks06.09.18 12:32
                                                          └ RE: Mehrbenutz... Karl Donaubauer07.09.18 18:41
                                                             └ RE: Mehrbenu... sks08.09.18 20:27
                                                             └ Ich klinke m... Mario Nestelberger14.09.18 20:52
                                                             └ es tut mir leid .... Mario Nestelberger29.08.19 23:46
                                                                └ neue (traurige) Erkenntnis Mario Nestelberger30.08.19 09:39
                                                                   └ RE: neue... PeterDoering01.09.19 11:01
                                                                      └ RE: ne... Mario Nestelberger03.09.19 07:27
                                                                         └ RE: ... Karl Donaubauer03.09.19 12:39
                                                                            └ heute der dritte Fall Mario Nestelberger04.09.19 20:38
       └ RE: Mehrbenutzerumgebung DB korrupt nach 10 min ... Greiff14.08.18 23:15
          └ RE: Mehrbenutzerumgebung DB korrupt nach 10 mi... hochlenert15.08.18 07:47
       └ RE: Mehrbenutzerumgebung DB korrupt nach 10 min ... sks19.08.18 11:00
          └ RE: Mehrbenutzerumgebung DB korrupt nach 10 mi... hochlenert21.08.18 21:38
             └ RE: Mehrbenutzerumgebung DB korrupt nach 10 ... sks23.08.18 13:58
          └ RE: Mehrbenutzerumgebung DB korrupt nach 10 mi... Karl Donaubauer22.08.18 11:59
             └ RE: Mehrbenutzerumgebung DB korrupt nach 10 ... sks23.08.18 14:12
          └ RE: Mehrbenutzerumgebung DB korrupt nach 10 mi... Marzer23.08.18 09:52
             └ RE: Mehrbenutzerumgebung DB korrupt nach 10 ... sks23.08.18 13:54
       └ RE: Mein Senf zur der Thematik Kontex31.08.19 08:59
          └ RE: Mein Senf zur der Thematik Mario Nestelberger03.09.19 07:41
          └ Etwas Ketchup zum Senf Marzer04.09.19 10:28
             └ RE: Etwas Ketchup zum Senf Karl Donaubauer04.09.19 11:37
             └ RE: gibts dann Majo kostenlos ? Kontex05.09.19 13:03
  • DoCmd.TransferText: not so easy
  • Marzer26.08.19 18:09
       └ RE: DoCmd.TransferText: not so easy PeterDoering26.08.19 23:21
       └ RE: DoCmd.TransferText: not so easy Karl Donaubauer27.08.19 16:28
  • Einladung zum 36. Access-Stammtisch Hannover am 21...
  • KlausWerther21.08.19 03:20
  • eigenes Ribbon verhält sich unerwartet
  • workbox23.07.19 09:14
       └ RE: eigenes Ribbon verhält sich unerwartet workbox05.08.19 12:02
          └ RE: eigenes Ribbon verhält sich unerwartet PeterDoering05.08.19 17:06
             └ RE: eigenes Ribbon verhält sich unerwartet workbox06.08.19 15:50
  • acc2010 - office 365
  • Greiff05.08.19 10:45
       └ RE: acc2010 - office 365 PeterDoering05.08.19 17:08
          └ RE: acc2010 - office 365 Greiff05.08.19 19:54
             └ RE: acc2010 - office 365 Karl Donaubauer06.08.19 14:35
  • Access Stammtisch München am 11.07.2019 (Do)
  • StefanWirrer09.07.19 15:03
  • Access 2013 - Dynamisch erstelltes Formular - kuri...
  • kethor25.06.19 12:38
       └ RE: Access 2013 - Dynamisch erstelltes Formular ... PeterDoering25.06.19 13:29
          └ RE: Access 2013 - Dynamisch erstelltes Formula... kethor25.06.19 13:38
             └ RE: Access 2013 - Dynamisch erstelltes Formu... kethor25.06.19 13:43
                └ RE: Access 2013 - Dynamisch erstelltes For... kethor25.06.19 13:50
                   └ RE: Access 2013 - Dynamisch erstelltes F... kethor25.06.19 14:08
                   └ RE: Access 2013 - Dynamisch erstelltes F... PeterDoering02.07.19 00:10
  • Ordnerinhalt (pdf-Dateien) ausdrucken
  • georg586221.06.19 20:36
       └ RE: Ordnerinhalt (pdf-Dateien) ausdrucken PeterDoering23.06.19 20:46
          └ RE: Ordnerinhalt (pdf-Dateien) ausdrucken georg586223.06.19 21:50
             └ RE: Ordnerinhalt (pdf-Dateien) ausdrucken georg586224.06.19 20:59
                └ RE: Ordnerinhalt (pdf-Dateien) ausdrucken PeterDoering25.06.19 00:23
                   └ RE: Ordnerinhalt (pdf-Dateien) ausdrucken georg586226.06.19 19:18
  • Kontext-Ribbon-Gruppe falsch positioniert
  • Lorenz13.06.19 19:34
       └ RE: Kontext-Ribbon-Gruppe falsch positioniert Gunter Avenius14.06.19 13:30
          └ RE: Kontext-Ribbon-Gruppe falsch positioniert Lorenz26.06.19 16:56
  • GruppenSumme-Fehler in LayoutAnsicht
  • Lorenz20.05.19 12:42
       └ RE: GruppenSumme-Fehler in LayoutAnsicht Lorenz21.05.19 07:26
          └ RE: GruppenSumme-Fehler in LayoutAnsicht Lorenz21.05.19 10:09
             └ RE: LaufendeSumme-Fehler in LayoutAnsicht Lorenz21.05.19 16:02
                └ RE: LaufendeSumme-Fehler in LayoutAnsicht Karl Donaubauer06.06.19 22:28
                   └ RE: LaufendeSumme-Fehler in LayoutAnsicht sks07.06.19 10:13
                   └ RE: LaufendeSumme-Fehler in LayoutAnsich... Lorenz07.06.19 14:29
                      └ RE: LaufendeSumme-Fehler in LayoutAnsi... Karl Donaubauer07.06.19 14:48
                   └ RE: LaufendeSumme-Fehler in LayoutAnsicht Karl Donaubauer25.06.19 11:42
    hochlenert
    Gesendet: 14.08.18 08:57
    Betreff: Mehrbenutzerumgebung DB korrupt nach 10 min bis 4 h


    Member

    Beiträge: 46
    25
    Hallo NG,
    in einer Mehrbenutzerumgebung mit einem Backend und 1-10 Frontends kommt es seit einem ca. Monat dazu, das das backend nach kurzem Betrieb (zwischen 10 min und ca. 4 Stunden) korrupt wird.
    Architektur: Das backend ist in Access 2007 programmiert und die frontends sind Access 2007 runtimes. Bei meinen Versuchen, das Problem zu lösen, habe ich auf drei Frontends die runtime auf die aktuelle Version gewechselt. Es sind 16 Tabellen verknüpft. Die erste Sicherung vor reparatur hatte 83 mb, die späteren 32 mb ca..
    Bisherige Versuche:
    1. Es gab ein Feld, das Abstürze verursachte. Der Datensatz wurde gelöscht. Die ganze Tabelle wurde als CSV-Datei exportiert und in eine neue Tabelle importiert.
    2. Ich habe ein Frontend zum testen programmiert, das alle Felder in allen Datensätzen in Schleifen durchgeht und dabei den Inhalt kopiert, einen Eintrag macht, den abspeichert, das Feld wieder öffnet, den Originaleintrag reinschreibt und den wieder speichert. Dabei gibt es keine Abstürze oder korrupte Datenbanken.
    3. Ich habe eine Archivfunktion programmiert, um das backend klein zu halten. Es hat jetzt 18 mb.
    Die Datenbank ist auch an 100 andere Anwender verteilt, die keine Probleme haben. Das Phänomen tritt nur bei mir auf.
    Ich weiß nicht mehr, was ich noch tun / versuchen könnte. Ich konnte keinen Auslöser feststellen. Es wirkt so, als ob es der Start eines zusätzlichen Frontends wäre, der die Korruption auslöst (oder auch nur aufdeckt?), nachdem seit der letzten Reparatur eine gewisse Zeit damit gearbeitet wurde.
    Euer Dirk
    Top of the page Bottom of the page


    Seite: < 1 2 3 4 5 6 7 ... >
    Suche in diesem Forum
    Druckfreundliche Version
    (Alle Cookies von dieser Seite löschen.)