Suche | Statistiken | Benutzerliste | Access-FAQ | Datenschutz Foren
donkarl Forum
donkarl Forum ->  Themen -> Access -> Diskussion ansehen

Du bist als Gast eingelogt. ( Anmelden | Registrieren )
  • Sicherheitshinweis beim Starten meiner Datenban...
  • twk114.12.15 22:34
       └ RE: Sicherheitshinweis beim Starten meiner Daten... Karl Donaubauer15.12.15 13:42
          └ RE: Sicherheitshinweis beim Starten meiner Dat... twk115.12.15 13:56
  • Bericht, Laufzeitfehler 3071
  • K.D.Fey11.12.15 11:55
       └ RE: Bericht, Laufzeitfehler 3071 K.D.Fey12.12.15 13:12
  • Daten in Tabelle mittels Makro ändern
  • squarehead11.12.15 11:44
       └ RE: Daten in Tabelle mittels Makro ändern Karl Donaubauer11.12.15 13:31
  • Verbindung zum Backend geht verloren
  • C. M.24.11.15 13:41
       └ RE: Verbindung zum Backend geht verloren Greiff24.11.15 13:46
          └ RE: Verbindung zum Backend geht verloren C. M.24.11.15 14:56
       └ RE: Verbindung zum Backend geht verloren PhilS24.11.15 14:20
          └ RE: Verbindung zum Backend geht verloren C. M.24.11.15 14:47
       └ RE: Verbindung zum Backend geht verloren Marzer27.11.15 17:56
          └ RE: Verbindung zum Backend geht verloren PhilS27.11.15 19:56
             └ RE: Verbindung zum Backend geht verloren Marzer29.11.15 09:30
                └ RE: Verbindung zum Backend geht verloren PhilS29.11.15 14:25
       └ RE: Verbindung zum Backend geht verloren - GELÖST C. M.10.12.15 10:13
  • Bilder in Berichtsansicht, aber nicht in Seitenans...
  • Lorenz04.11.15 10:05
       └ RE: Bilder in Berichtsansicht, aber nicht in Sei... PhilS04.11.15 10:22
          └ RE: Bilder in Berichtsansicht, aber nicht in S... Lorenz04.11.15 11:22
             └ RE: Bilder in Berichtsansicht, aber nicht in... PhilS04.11.15 12:22
             └ RE: Bilder in Berichtsansicht, aber nicht in... PhilS09.12.15 09:26
          └ RE: Bilder in Berichtsansicht, aber nicht in S... Lorenz04.11.15 15:46
             └ RE: Bilder in Berichtsansicht, aber nicht in... PhilS13.11.15 09:17
  • Access Stammtisch München am 10.12.2015 (Do)
  • StefanWirrer07.12.15 10:24
       └ RE: Access Stammtisch München am 10.12.2015 (Do) StefanWirrer08.12.15 16:18
          └ RE: Access Stammtisch München am 10.12.2015 (Do) Karl Donaubauer08.12.15 16:38
             └ RE: Access Stammtisch München am 10.12.2015 ... StefanWirrer09.12.15 08:51
  • Bericht - Steuerelementinhalt mit zwei Werten spei...
  • LKro197607.12.15 20:53
       └ RE: Bericht - Steuerelementinhalt mit zwei Werte... PhilS07.12.15 20:59
          └ RE: Bericht - Steuerelementinhalt mit zwei Wer... LKro197607.12.15 21:39
  • Textformat auslesen
  • pwakolbi05.12.15 16:12
       └ RE: Textformat auslesen PhilS06.12.15 13:44
          └ RE: Textformat auslesen pwakolbi06.12.15 15:10
             └ RE: Textformat auslesen PhilS06.12.15 20:02
  • Berichte
  • softboy126.11.15 17:37
       └ RE: Berichte Greiff04.12.15 13:08
  • bedingte Formatierung
  • Greiff04.12.15 02:06
       └ RE: bedingte Formatierung PhilS04.12.15 08:45
          └ RE: bedingte Formatierung Greiff04.12.15 10:11
             └ RE: bedingte Formatierung PhilS04.12.15 12:16
       └ RE: bedingte Formatierung Karl Donaubauer04.12.15 10:34
          └ gelöst: bedingte Formatierung Greiff04.12.15 13:01
  • Abfrage
  • Iemhoff20.11.15 08:31
       └ RE: Abfrage PhilS20.11.15 09:57
          └ RE: Abfrage Iemhoff26.11.15 11:53
             └ RE: Abfrage PhilS26.11.15 16:06
  • Export im ISON-Format
  • pwakolbi24.11.15 14:57
       └ RE: Export im ISON-Format PhilS24.11.15 15:10
  • Formular ohne Inhalt
  • Greiff24.11.15 13:43
       └ RE: Formular ohne Inhalt PhilS24.11.15 14:09
          └ gelöst: Formular ohne Inhalt Greiff24.11.15 14:18
             └ RE: gelöst: Formular ohne Inhalt PhilS24.11.15 14:22
  • SetOption "Fehler des Benutzeroberflächen ......
  • sks18.11.15 19:22
       └ RE: SetOption "Fehler des Benutzeroberfläch... PhilS18.11.15 19:47
          └ RE: SetOption "Fehler des Benutzeroberflä... sks18.11.15 20:02
  • Erinnerung: 21. Access-Stammtisch Hannover morgen
  • KlausWerther17.11.15 15:00
    twk1
    Gesendet: 14.12.15 22:34
    Betreff: Sicherheitshinweis beim Starten meiner Datenbank


    Member

    Beiträge: 9

    Hallo,

    ich ersuche um Hilfe für folgendes Problem:

    Wenn ich meine Datenbank erstmalig auf einem Rechner starte (oder sie auf einen anderen Ort am selben Rechner verschiebe und dann erstmalig starte) kommt immer der Hinweis von Access:
    Aktive Inhalte wurden blockiert - Hier klicken um sie freizugeben oder hier klicken um mehr zu erfahren.
    Wenn ich dann auf hier klicken um mehr zu erfahren gehe sagt er blockiert sind vba-makros
    Ich verwende aber kein einziges makro in meiner datenbank (wahrscheinlich meint er vba-code)
    Das Problem ist jetzt folgendes: ich habe meine datenbank so geschützt, dass der user nicht hineinkommt um irgendetwas zu ändern (menuleisten, formulare, berichte - einfach alles)
    Das funktioniert ab dem zweiten start auch super, nutzt aber nix wenn der user beim ersten start durch diese sicherheitswarnung die möglichkeit hat in das menu datei zu kommen und dort einstellungen zu ändern

    Meine Frage daher: wie kann ich das verhindern? Denke mal, dass es nicht über vba-code gehen wird, denn die meldung kommt ja schon, bevor die erste codezeile meiner datenbank ausgeführt wird.
    Habe schon viel gesucht, aber keine lösung gefunden. Bitte also nun hier um Hilfe und bedanke mich bereits im voraus für euer mitwirken.

    Danke und lg, thomas
    Top of the page Bottom of the page


    Seite: < 19 20 21 22 23 24 ... 25 26 27 28 29 30 31 ... >
    Suche in diesem Forum
    Druckfreundliche Version
    (Alle Cookies von dieser Seite löschen.)