Suche | Statistiken | Benutzerliste | Access-FAQ | Datenschutz Foren
donkarl Forum
donkarl Forum ->  Themen -> Access -> Diskussion ansehen

Du bist als Gast eingelogt. ( Anmelden | Registrieren )
  • Namen eines Feldes finden, welches einen bestimmte...
  • twk118.12.15 05:40
       └ RE: Namen eines Feldes finden, welches einen bes... PeterDoering18.12.15 16:19
          └ RE: Namen eines Feldes finden, welches einen b... twk119.12.15 01:48
             └ RE: Namen eines Feldes finden, welches einen... PeterDoering20.12.15 12:01
  • Tabellenfelder ohne Namen löschen?
  • twk115.12.15 13:48
       └ RE: Tabellenfelder ohne Namen löschen? Karl Donaubauer15.12.15 14:07
       └ RE: Tabellenfelder ohne Namen löschen? PhilS15.12.15 14:15
          └ RE: Tabellenfelder ohne Namen löschen? twk115.12.15 15:34
             └ RE: Tabellenfelder ohne Namen löschen? PhilS15.12.15 15:52
                └ RE: Tabellenfelder ohne Namen löschen? twk115.12.15 17:25
                   └ RE: Tabellenfelder ohne Namen löschen? twk116.12.15 06:41
                      └ RE: Tabellenfelder ohne Namen löschen? PhilS16.12.15 15:59
                         └ RE: Tabellenfelder ohne Namen löschen? twk118.12.15 05:10
       └ RE: Tabellenfelder ohne Namen löschen? PhilS15.12.15 14:26
  • Sicherheitshinweis beim Starten meiner Datenbank
  • twk114.12.15 22:34
       └ RE: Sicherheitshinweis beim Starten meiner Daten... Karl Donaubauer15.12.15 13:42
          └ RE: Sicherheitshinweis beim Starten meiner Dat... twk115.12.15 13:56
  • Bericht, Laufzeitfehler 3071
  • K.D.Fey11.12.15 11:55
       └ RE: Bericht, Laufzeitfehler 3071 K.D.Fey12.12.15 13:12
  • Daten in Tabelle mittels Makro ändern
  • squarehead11.12.15 11:44
       └ RE: Daten in Tabelle mittels Makro ändern Karl Donaubauer11.12.15 13:31
  • Verbindung zum Backend geht verloren
  • C. M.24.11.15 13:41
       └ RE: Verbindung zum Backend geht verloren Greiff24.11.15 13:46
          └ RE: Verbindung zum Backend geht verloren C. M.24.11.15 14:56
       └ RE: Verbindung zum Backend geht verloren PhilS24.11.15 14:20
          └ RE: Verbindung zum Backend geht verloren C. M.24.11.15 14:47
       └ RE: Verbindung zum Backend geht verloren Marzer27.11.15 17:56
          └ RE: Verbindung zum Backend geht verloren PhilS27.11.15 19:56
             └ RE: Verbindung zum Backend geht verloren Marzer29.11.15 09:30
                └ RE: Verbindung zum Backend geht verloren PhilS29.11.15 14:25
       └ RE: Verbindung zum Backend geht verloren - GELÖST C. M.10.12.15 10:13
  • Bilder in Berichtsansicht, aber nicht in Seitenans...
  • Lorenz04.11.15 10:05
       └ RE: Bilder in Berichtsansicht, aber nicht in Sei... PhilS04.11.15 10:22
          └ RE: Bilder in Berichtsansicht, aber nicht in S... Lorenz04.11.15 11:22
             └ RE: Bilder in Berichtsansicht, aber nicht in... PhilS04.11.15 12:22
             └ RE: Bilder in Berichtsansicht, aber nicht in... PhilS09.12.15 09:26
          └ RE: Bilder in Berichtsansicht, aber nicht in S... Lorenz04.11.15 15:46
             └ RE: Bilder in Berichtsansicht, aber nicht in... PhilS13.11.15 09:17
  • Access Stammtisch München am 10.12.2015 (Do)
  • StefanWirrer07.12.15 10:24
       └ RE: Access Stammtisch München am 10.12.2015 (Do) StefanWirrer08.12.15 16:18
          └ RE: Access Stammtisch München am 10.12.2015 (Do) Karl Donaubauer08.12.15 16:38
             └ RE: Access Stammtisch München am 10.12.2015 ... StefanWirrer09.12.15 08:51
  • Bericht - Steuerelementinhalt mit zwei Werten spei...
  • LKro197607.12.15 20:53
       └ RE: Bericht - Steuerelementinhalt mit zwei Werte... PhilS07.12.15 20:59
          └ RE: Bericht - Steuerelementinhalt mit zwei Wer... LKro197607.12.15 21:39
  • Textformat auslesen
  • pwakolbi05.12.15 16:12
       └ RE: Textformat auslesen PhilS06.12.15 13:44
          └ RE: Textformat auslesen pwakolbi06.12.15 15:10
             └ RE: Textformat auslesen PhilS06.12.15 20:02
  • Berichte
  • softboy126.11.15 17:37
       └ RE: Berichte Greiff04.12.15 13:08
  • bedingte Formatierung
  • Greiff04.12.15 02:06
       └ RE: bedingte Formatierung PhilS04.12.15 08:45
          └ RE: bedingte Formatierung Greiff04.12.15 10:11
             └ RE: bedingte Formatierung PhilS04.12.15 12:16
       └ RE: bedingte Formatierung Karl Donaubauer04.12.15 10:34
          └ gelöst: bedingte Formatierung Greiff04.12.15 13:01
  • Abfrage
  • Iemhoff20.11.15 08:31
       └ RE: Abfrage PhilS20.11.15 09:57
          └ RE: Abfrage Iemhoff26.11.15 11:53
             └ RE: Abfrage PhilS26.11.15 16:06
  • Export im ISON-Format
  • pwakolbi24.11.15 14:57
       └ RE: Export im ISON-Format PhilS24.11.15 15:10
  • Formular ohne Inhalt
  • Greiff24.11.15 13:43
       └ RE: Formular ohne Inhalt PhilS24.11.15 14:09
          └ gelöst: Formular ohne Inhalt Greiff24.11.15 14:18
             └ RE: gelöst: Formular ohne Inhalt PhilS24.11.15 14:22
    PhilS
    Gesendet: 24.11.15 14:20
    Betreff: RE: Verbindung zum Backend geht verloren


    Veteran

    Beiträge: 133
    10025

    C. M. - 24.11.15 17:41 Das Frontend liegt ebenfalls im Benutzerprofil-Ordner. Bei der Benutzeranmeldung wird immer ein neues Frontend (durch Gruppenrichtlinie) zur Verfügung gestellt. Beim Programmstart werden die Tabellen via VBA eingebunden (bzw. geprüft). Das funktioniert alles wunderbar, ABER: Nach einiger Zeit insbesondere wenn die Anwendung nicht verwendet wird (aber im Hintergrund geöffnet bleibt), verliert das Frontend die Verbindung zum Backend und liefert Laufzeitfehler 3044. Das tritt manchmal 3x am Tag auf, manchmal gar nicht. Nach dem Neustart der Anwendung wird das Frontend automatisch repariert. Manchmal ist das Frontend komplett kaputt und diese Reparatur funktioniert nicht mehr.

    Was die Verbindung zum Backend angeht ist das nachvollziehbar, wenn die Verbindung geschlossen wird. Dies lässt sich wahrscheinlich, wie von Greiff geschrieben, durch eine permanent offene Verbindung verhindern.

    Was mich aber wundert, ist das auch das Frontend bei der Aktion kaputt geht. Dies ist aus meiner Sicht eher ungewöhnlich. Liegt das Benutzerprofil auf dem lokalen Rechner oder auf einem Netzlaufwerk? Wenn letzteres der Fall ist, besteht das Problem darin, dass die Netzwerkverbindung abreisst und dabei die Frontend-Datei beschädigt wird.

    Das Frontend sollte unbedingt auf dem lokalen Rechner liegen.


    -----
    https://codekabinett.com/
    Top of the page Bottom of the page


    Seite: < 20 21 22 23 24 25 ... 26 27 28 29 30 31 32 ... >
    Suche in diesem Forum
    Druckfreundliche Version
    (Alle Cookies von dieser Seite löschen.)