Suche | Statistiken | Benutzerliste | Access-FAQ | Datenschutz Foren
donkarl Forum
donkarl Forum ->  Themen -> Access -> Diskussion ansehen

Du bist als Gast eingelogt. ( Anmelden | Registrieren )
  • Navigationsformular beim Druck weglassen?
  • DoubleYou14.09.15 15:17
  • Datenänderung/Benutzer protokollieren
  • Lorenz08.09.15 07:44
       └ RE: Datenänderung/Benutzer protokollieren PhilS09.09.15 10:00
          └ RE: Datenänderung/Benutzer protokollieren Lorenz09.09.15 11:53
             └ RE: Datenänderung/Benutzer protokollieren PhilS09.09.15 14:20
                └ RE: Datenänderung/Benutzer protokollieren Lorenz09.09.15 16:51
  • Access Stammtisch München am 10.09.2015 (Do.)
  • StefanWirrer09.09.15 08:59
  • Access Web Apps 2016
  • Lorenz08.09.15 16:46
       └ RE: Access Web Apps 2016 Karl Donaubauer08.09.15 17:03
          └ RE: Access Web Apps 2016 Lorenz08.09.15 20:18
  • Diagramm
  • Greiff19.08.15 09:49
       └ gelöst: Diagramm Greiff24.08.15 15:04
  • Erinnerung: 20. Access-Stammtisch Hannover heute
  • KlausWerther19.08.15 12:29
  • Problem bei abhängigen Kombinationsfeldern
  • Titus14.08.15 11:17
       └ RE: Problem bei abhängigen Kombinationsfeldern PhilS14.08.15 11:39
          └ RE: Problem bei abhängigen Kombinationsfeldern Titus17.08.15 14:46
             └ RE: Problem bei abhängigen Kombinationsfeldern Karl Donaubauer17.08.15 17:58
       └ RE: Problem bei abhängigen Kombinationsfeldern StefanWirrer14.08.15 15:55
  • Makro ob Datensatz vorhanden
  • squarehead06.08.15 18:14
       └ RE: Makro ob Datensatz vorhanden Karl Donaubauer06.08.15 19:22
          └ RE: Makro ob Datensatz vorhanden squarehead07.08.15 06:35
             └ RE: Makro ob Datensatz vorhanden Karl Donaubauer07.08.15 09:05
       └ RE: Makro ob Datensatz vorhanden squarehead08.08.15 15:58
       └ RE: Makro ob Datensatz vorhanden tmri11.08.15 15:11
  • Bild aus HTTP ins Formular einfügen
  • tmri11.08.15 15:00
  • Access Stammtisch München am 13.08.2015 (Do)
  • StefanWirrer11.08.15 09:19
  • Access Stammtisch München am 13.08.2015 (Do)
  • StefanWirrer11.08.15 09:16
  • Trennzeichen geteilete Textdadei verküpfen
  • pwakolbi08.08.15 15:51
       └ RE: Trennzeichen geteilete Textdadei verküpfen PeterDoering09.08.15 11:58
  • Berichte mit Briefpapier als PDF zusammenführen
  • gutzke06.08.15 10:31
       └ RE: Berichte mit Briefpapier als PDF zusammenfüh... PhilS06.08.15 10:37
          └ RE: Berichte mit Briefpapier als PDF zusammenf... gutzke06.08.15 10:48
             └ RE: Berichte mit Briefpapier als PDF zusamme... StefanWirrer06.08.15 12:48
  • Einladung zum 20. Access-Stammtisch Hannover am 19...
  • KlausWerther29.07.15 11:08
  • Import einer CSV Datei
  • drehorgel24.07.15 09:02
       └ RE: Import einer CSV Datei PeterDoering24.07.15 13:19
    tmri
    Gesendet: 11.08.15 15:00
    Betreff: Bild aus HTTP ins Formular einfügen


    New user

    Beiträge: 3

    Ort: Saarland

    Hallo allerseits,
    mein Name ist Thomas, ich bin 45 Jahre alt, wohne im Saarland und erstelle seit Jahren Access-Anwendungen.

    Und mit einer dieser Anwendungen habe ich nun folgendes Problem:

    Es wird ein Formular mit einem Bildelement "Bild1" verwendet. Per Mausklick konnte man jetzt über den Dateimanager einfach die Bilddatei von der Festplatte wählen, die in diesem Bild1 angezeigt wird. Hierzu habe ich folgenden relativ einfachen Code verwendet:

    Private Sub btnBildZuordnen_Click()
    Me.Bild1.Picture = "c:temp\bild.jpg"
    End Sub

    Das funktioniert soweit ganz gut.

    Jetzt habe ich aber das Bild nicht auf meiner Festplatte c:temp\bild.jpg gespeichert, sondern es liegt im Internet unter http://www.meinehomepage.de/bild.jpg

    Wenn ich nun meinen Code ändere in:

    Me.Bild1.Picture = "http://www.meinehomepage.de/bild.jpg"

    und dann ausführe, erhalte ich die Fehlermeldung:

    Microsoft Office Access kann die Datei 'http://www.meinehomepage.de/bild.jpg' nicht öffnen.


    Wenn ich "http://www.meinehomepage.de/bild.jpg" direkt im Eigenschaftsfenster des Bildelements in das Feld bei Bild eingebe und die Entertaste drücke, kommt die gleiche Fehlermeldung.

    Verwende ich aber die Schaltfläche mit den ... nebendran und füge dort "http://www.meinehomepage.de/bild.jpg" ein, wird das Bild übernommen.



    Wie also muß der Befehl

    Me.Bild1.Picture = "http://www.meinehomepage.de/bild.jpg"

    korrekt lauten, damit es klappt?


    Gibt es hierfür ne Lösung?

    Vielen Dank.

    Gruss
    Thomas
    Top of the page Bottom of the page


    Seite: < 23 24 25 26 27 28 ... 29 30 31 32 33 34 35 ... >
    Suche in diesem Forum
    Druckfreundliche Version
    (Alle Cookies von dieser Seite löschen.)