Suche | Statistiken | Benutzerliste | Access-FAQ | Datenschutz Foren
donkarl Forum
donkarl Forum ->  Themen -> Access -> Diskussion ansehen

Du bist als Gast eingelogt. ( Anmelden | Registrieren )
  • Add-In Installation unter A2010
  • as77702.10.12 18:30
       └ RE: Add-In Installation unter A2010 Karl Donaubauer03.10.12 18:34
          └ RE: Add-In Installation unter A2010 as77705.10.12 10:49
  • Export Berichte aus Access nach Excel
  • eagle29.09.12 22:29
       └ RE: Export Berichte aus Access nach Excel eagle04.10.12 16:56
  • AEK Qualitätskatalog, tote Objekte
  • wilo04.10.12 09:21
       └ RE: AEK Qualitätskatalog, tote Objekte Klaus04.10.12 13:14
  • Fortlaufende Nummer in Abfrage mit Kriterien
  • udu28.09.12 16:09
       └ RE: Fortlaufende Nummer in Abfrage mit Kriterien fhentzsc29.09.12 10:05
          └ RE: Fortlaufende Nummer in Abfrage mit Kriterien udu29.09.12 17:08
          └ RE: Fortlaufende Nummer in Abfrage mit Kriterien udu02.10.12 17:43
  • Einzelne Datensätze zählen mit Kriterium
  • hume02.10.12 13:31
       └ RE: Einzelne Datensätze zählen mit Kriterium Karl Donaubauer02.10.12 13:45
          └ RE: Einzelne Datensätze zählen mit Kriterium hume02.10.12 13:55
             └ RE: Einzelne Datensätze zählen mit Kriterium Karl Donaubauer02.10.12 15:15
                └ RE: Einzelne Datensätze zählen mit Kriterium hume02.10.12 15:29
  • Aktueller Datensatz
  • cdt_roger19.09.12 20:02
       └ RE: Aktueller Datensatz Karl Donaubauer19.09.12 20:54
          └ RE: Aktueller Datensatz cdt_roger23.09.12 23:38
          └ RE: Aktueller Datensatz cdt_roger25.09.12 19:39
             └ RE: Aktueller Datensatz Karl Donaubauer25.09.12 22:50
                └ RE: Aktueller Datensatz cdt_roger26.09.12 18:22
                   └ RE: Aktueller Datensatz Karl Donaubauer27.09.12 20:14
                      └ RE: Aktueller Datensatz cdt_roger27.09.12 22:20
                      └ RE: Aktueller Datensatz cdt_roger29.09.12 18:41
  • testgetriebene Entwicklung
  • weißer Hai19.09.12 17:38
       └ RE: testgetriebene Entwicklung Karl Donaubauer19.09.12 20:13
          └ RE: testgetriebene Entwicklung weißer Hai20.09.12 11:34
             └ RE: testgetriebene Entwicklung Karl Donaubauer20.09.12 12:01
                └ RE: testgetriebene Entwicklung Paul Rohorzka20.09.12 20:03
                   └ RE: testgetriebene Entwicklung fhentzsc29.09.12 10:09
             └ RE: testgetriebene Entwicklung Paul Rohorzka20.09.12 19:56
  • Abfrage mit Totalzeile
  • udu28.09.12 08:33
       └ RE: Abfrage mit Totalzeile StefanWirrer28.09.12 10:44
          └ RE: Abfrage mit Totalzeile udu28.09.12 15:28
  • Benutzerdefinierter Typ nicht definiert
  • DirkG04.09.12 08:32
       └ RE: Benutzerdefinierter Typ nicht definiert Karl Donaubauer04.09.12 22:30
          └ RE: Benutzerdefinierter Typ nicht definiert DirkG19.09.12 08:46
             └ RE: Benutzerdefinierter Typ nicht definiert StefanWirrer19.09.12 09:24
                └ RE: Benutzerdefinierter Typ nicht definiert DirkG19.09.12 13:43
  • Variable dynamisch auslesen
  • swetrain18.09.12 17:15
       └ RE: Variable dynamisch auslesen Thomas_B19.09.12 09:51
  • Endlosformular Suchen Ersetzen Problem
  • Ander01.04.12 11:27
       └ RE: Endlosformular Suchen Ersetzen Problem PeterDoering02.04.12 17:27
          └ RE: Endlosformular Suchen Ersetzen Problem Ander16.09.12 17:16
  • A10-Absturz "This application has requested.....
  • StefanWirrer11.09.12 14:39
       └ RE: A10-Absturz "This application has reque... PeterDoering12.09.12 13:54
  • Access Stammtisch München am 13.09.2012 (Do)
  • StefanWirrer11.09.12 08:34
  • TreeView-Problem unter A10
  • StefanWirrer05.09.12 17:22
       └ RE: TreeView-Problem unter A10 Gunter Avenius06.09.12 09:44
       └ RE: TreeView-Problem unter A10 StefanWirrer07.09.12 12:07
  • Access 2010 Runtime Fehler
  • runtimeerror06.09.12 16:12
       └ RE: Access 2010 Runtime Fehler Karl Donaubauer07.09.12 01:02
    StefanWirrer
    Gesendet: 05.09.12 17:22
    Betreff: TreeView-Problem unter A10


    Veteran

    Beiträge: 254
    1001002525
    Ort: München

    Hallo,

    ich habe seit letzter Woche ein Problem mit einem FE.

    Ich entwickle unter Win XP und A03.
    Die FE's laufen unter Win XP mit A03 oder A10 oder unter Win 7 (64) mit A10 (32).
    Alles aktuell, aber ohne dem bösen Office-Sicherheitsupdate.

    Die Fehlermeldung
    Sie haben als Einstellung der Ereigniseigenschaft den Ausdruck Click [oder anderes Ereignis] eingegeben. Dieser Ausdruck hat einen Fehler verursacht: Fehler beim Versuch, ein ActiveX-Steuerelement in eines Ihrer Formulare oder einen Ihrer Berichte zu laden.

    * Der Ausdruck gibt möglicherweise weder den Namen eines Makros noch den Namen einer benutzerdefinierten Funktion noch [Ereignisprozedur] zurück.

    * Beim Auswerten einer Funktion, eines Ereignisses oder eines Makros trat möglicherweise ein Fehler auf.


    tritt bei 2 Anwendern mit A10 (und Notebook) auf.
    Bei 3 anderen Anwendern mit A10 (PC) tritt der Problem nicht auf.

    Die Treeviews in anderen FE's sind nicht betroffen.


    Meine erfolglosen Reparaturversuche:
    - Formular neu importieren (OASIS)
    - Compilieren und Reparieren
    - TV löschen und neu anlegen
    - decompile
    - Formular löschen und neu anlegen

    Was beim Anwender hilft:
    Formular öffnen, TV auschneiden und dann wieder einfügen.
    Dann funktioniert der Treeview.

    Das Importieren des lokalen Formulars in das zentrale FE hilft auch nicht. Beim gleichen Anwender tritt das Problem wieder auf.

    Der genannte Workaround ist keine Lösung, da die FE's geschützt sind und der normale Anwender nicht's an den Objekten ändern kann.
    Außerdem müßte ich dann nach jedem Update von User zu User marschieren.

    Hat jmd. eine Lösung?


    -----
    Grüße aus München
    Stefan
    Top of the page Bottom of the page


    Seite: < 56 57 58 59 60 61 ... 62 63 64 65 66 67 68 ... >
    Suche in diesem Forum
    Druckfreundliche Version
    (Alle Cookies von dieser Seite löschen.)