Suche | Statistiken | Benutzerliste | Access-FAQ | Datenschutz         +++++ Access-Entwickler-Konferenz AEK - Nürnberg 28./29.9. - Hannover 12./13.10. +++++ Foren
donkarl Forum
donkarl Forum ->  Themen -> Access -> Diskussion ansehen

Du bist als Gast eingelogt. ( Anmelden | Registrieren )
  • Firmen 'Briefpapier' mittels Word - Verlin...
  • StefanWirrer19.11.18 15:30
       └ RE: Firmen 'Briefpapier' mittels Word - ... PeterDoering20.11.18 09:13
  • "Schreibkonflikt - Der Datensatz wurde seit B...
  • Marcus68511.11.18 08:58
       └ RE: "Schreibkonflikt - Der Datensatz wur... PeterDoering11.11.18 22:51
  • Inno Setup
  • pwakolbi03.11.18 14:13
       └ RE: Inno Setup PeterDoering03.11.18 23:58
       └ RE: Inno Setup sks10.11.18 10:24
          └ RE: Inno Setup pwakolbi11.11.18 16:54
  • Arbeitsweise einer Access-DB mit Front- u. Backend...
  • Deandl07.11.18 14:23
       └ RE: Arbeitsweise einer Access-DB mit Front- u. B... PeterDoering07.11.18 16:08
          └ RE: Arbeitsweise einer Access-DB mit Front- u.... Deandl08.11.18 11:28
  • Access Stammtisch München am 08.11.2018 (Do)
  • StefanWirrer06.11.18 16:31
  • Access-Stammtisch Rhein-Main am Freitag
  • Martin Asal30.10.18 21:47
  • DoCmd.openReport mit „where Condition“ als Liste
  • Themes30.10.18 11:00
       └ RE: DoCmd.openReport mit „where Condition“ als L... PeterDoering30.10.18 13:54
          └ RE: DoCmd.openReport mit „where Condition“ als... Themes30.10.18 15:44
  • Insert Into mit Fehler 3167
  • Klauzi9908.10.18 09:53
       └ RE: Insert Into mit Fehler 3167 PeterDoering08.10.18 12:57
          └ RE: Insert Into mit Fehler 3167 Klauzi9909.10.18 10:19
             └ Lösung Gefunden Klauzi9909.10.18 14:47
  • Access und Windows Server 2016
  • Axelander26.09.18 08:30
       └ RE: Access und Windows Server 2016 Karl Donaubauer26.09.18 13:50
          └ RE: Access und Windows Server 2016 Axelander26.09.18 14:44
             └ RE: Access und Windows Server 2016 Marzer26.09.18 20:23
                └ RE: Access und Windows Server 2016 Axelander27.09.18 08:55
  • Mehrbenutzerumgebung DB korrupt nach 10 min bis 4 ...
  • hochlenert14.08.18 08:57
       └ RE: Mehrbenutzerumgebung DB korrupt nach 10 min ... Marzer14.08.18 18:27
       └ RE: Mehrbenutzerumgebung DB korrupt nach 10 min ... Karl Donaubauer14.08.18 23:01
          └ RE: Mehrbenutzerumgebung DB korrupt nach 10 mi... hochlenert15.08.18 00:21
             └ RE: Mehrbenutzerumgebung DB korrupt nach 10 ... hochlenert15.08.18 20:13
                └ RE: Mehrbenutzerumgebung DB korrupt nach 1... Karl Donaubauer16.08.18 00:31
                   └ RE: Mehrbenutzerumgebung DB korrupt nach... hochlenert18.08.18 01:07
                      └ RE: Mehrbenutzerumgebung DB korrupt na... Karl Donaubauer18.08.18 18:45
                         └ RE: Mehrbenutzerumgebung DB korrupt ... hochlenert21.08.18 09:41
                            └ RE: Mehrbenutzerumgebung DB korrup... Karl Donaubauer21.08.18 14:29
                               └ RE: Mehrbenutzerumgebung DB korr... hochlenert21.08.18 19:52
                                  └ RE: Mehrbenutzerumgebung DB ko... hochlenert22.08.18 22:56
                                  └ RE: Mehrbenutzerumgebung DB ko... Karl Donaubauer23.08.18 18:50
                                     └ RE: Mehrbenutzerumgebung DB ... hochlenert29.08.18 22:57
                                        └ RE: Mehrbenutzerumgebung D... Karl Donaubauer30.08.18 06:34
                                           └ RE: Mehrbenutzerumgebung... sks31.08.18 10:39
                                              └ RE: Mehrbenutzerumgebu... Karl Donaubauer01.09.18 00:14
                                                 └ RE: Mehrbenutzerumge... sks01.09.18 20:29
                                                 └ RE: Mehrbenutzerumge... hochlenert03.09.18 11:44
                                                 └ RE: Mehrbenutzerumge... sks05.09.18 19:51
                                                    └ RE: Mehrbenutzerum... Karl Donaubauer05.09.18 22:15
                                                       └ RE: Mehrbenutzer... sks06.09.18 12:32
                                                          └ RE: Mehrbenutz... Karl Donaubauer07.09.18 18:41
                                                             └ RE: Mehrbenu... sks08.09.18 20:27
                                                             └ Ich klinke m... Mario Nestelberger14.09.18 20:52
       └ RE: Mehrbenutzerumgebung DB korrupt nach 10 min ... Greiff14.08.18 23:15
          └ RE: Mehrbenutzerumgebung DB korrupt nach 10 mi... hochlenert15.08.18 07:47
       └ RE: Mehrbenutzerumgebung DB korrupt nach 10 min ... sks19.08.18 11:00
          └ RE: Mehrbenutzerumgebung DB korrupt nach 10 mi... hochlenert21.08.18 21:38
             └ RE: Mehrbenutzerumgebung DB korrupt nach 10 ... sks23.08.18 13:58
          └ RE: Mehrbenutzerumgebung DB korrupt nach 10 mi... Karl Donaubauer22.08.18 11:59
             └ RE: Mehrbenutzerumgebung DB korrupt nach 10 ... sks23.08.18 14:12
          └ RE: Mehrbenutzerumgebung DB korrupt nach 10 mi... Marzer23.08.18 09:52
             └ RE: Mehrbenutzerumgebung DB korrupt nach 10 ... sks23.08.18 13:54
  • Access Stammtisch München am 13.09.2018 (Do)
  • StefanWirrer11.09.18 15:01
  • Windows 10 und Access 2016
  • Marzer24.08.18 16:35
       └ RE: Windows 10 und Access 2016 PeterDoering25.08.18 16:26
  • Unterordner in bestehende Ordner Anlegen
  • AccessNeuling20.08.18 11:58
       └ RE: Unterordner in bestehende Ordner Anlegen Karl Donaubauer21.08.18 15:39
  • URL in Textbox mit Rich-Text-Format
  • Marzer14.08.18 18:07
  • Einladung zum 32. Access-Stammtisch Hannover am 15...
  • KlausWerther14.08.18 10:21
    PeterDoering
    Gesendet: 11.11.18 22:51
    Betreff: RE: "Schreibkonflikt - Der Datensatz wurde seit Beginn der Bearbeitung von einem anderen Benutzer ge



    Extreme Veteran

    Beiträge: 364
    1001001002525
    Hallo,

    Marcus685 - 11.11.18 08:58
    Die Anwendung startet mit mit einem Formular und Unterformularen. Wenn nun der Hauptdatensatz in Bearbeitung ist, ich auf meine Schaltfläche Unterschrift tippe öffnet sich ein Pop up zur Eingabe der Unterschrift. Nach Eingabe der Unterschrift schließt man das Pop up wieder. Wenn ich nun einen weiteren Button zur Voransicht des Serviceberichts öffne bekomme ich die Meldung des Schreibkonflikts.

    Welche Techniken verwendest du denn? Sind die Formulare gebunden? Liest/schreibst du per Recordset? … per SQL?

    Wenn ich aber nun die Option Datensatz speichern wähle zerschießt es mir den offenen Datensatz der im Schreibkonflikt steht und es werden chinesische Zeichen eingefügt. Der Datensatz ist dann auch kaputt. Als accdb habe ich das Problem nicht. Klar wenn der Datensatz vorher gespeichert wird tritt das nicht auf, habe ich auch so gemacht. Trotzdem würde ich gerne wissen wo das Problem explizit bei der accde liegt.

    Auf welcher Version hast du die accde erstellt?
    Hast du vorher kompiliert?
    Kannst du eine kleine Test-DB erstellen, in der das Problem nachvolliziehbar ist?

    -----
    Gruss - Peter
    Top of the page Bottom of the page


    Seite: < 1 2 3 4 5 6 7 8 9 10 11 ... >
    Suche in diesem Forum
    Druckfreundliche Version
    (Alle Cookies von dieser Seite löschen.)