Suche | Statistiken | Benutzerliste | Access-FAQ | Datenschutz Foren
donkarl Forum
donkarl Forum ->  Themen -> Access -> Diskussion ansehen

Du bist als Gast eingelogt. ( Anmelden | Registrieren )
  • Veränderung eines Registra-Eintrags in HKEY_LOCAL_...
  • hochlenert16.11.18 22:03
  • "Schreibkonflikt - Der Datensatz wurde seit B...
  • Marcus68511.11.18 08:58
       └ RE: "Schreibkonflikt - Der Datensatz wurde ... PeterDoering11.11.18 22:51
  • Inno Setup
  • pwakolbi03.11.18 14:13
       └ RE: Inno Setup PeterDoering03.11.18 23:58
       └ RE: Inno Setup sks10.11.18 10:24
          └ RE: Inno Setup pwakolbi11.11.18 16:54
  • Arbeitsweise einer Access-DB mit Front- u. Backend...
  • Deandl07.11.18 14:23
       └ RE: Arbeitsweise einer Access-DB mit Front- u. B... PeterDoering07.11.18 16:08
          └ RE: Arbeitsweise einer Access-DB mit Front- u.... Deandl08.11.18 11:28
  • Access Stammtisch München am 08.11.2018 (Do)
  • StefanWirrer06.11.18 16:31
  • Access-Stammtisch Rhein-Main am Freitag
  • Martin Asal30.10.18 21:47
  • DoCmd.openReport mit „where Condition“ als Liste
  • Themes30.10.18 11:00
       └ RE: DoCmd.openReport mit „where Condition“ als L... PeterDoering30.10.18 13:54
          └ RE: DoCmd.openReport mit „where Condition“ als... Themes30.10.18 15:44
  • Access 2019 --> Ressourcebbedarf 32 bit
  • sks18.10.18 20:20
       └ RE: Access 2019 --> Ressourcebbedarf 32 bit Karl Donaubauer19.10.18 10:44
          └ RE: Access 2019 --> Ressourcebbedarf 32 bit sks19.10.18 12:30
  • Insert Into mit Fehler 3167
  • Klauzi9908.10.18 09:53
       └ RE: Insert Into mit Fehler 3167 PeterDoering08.10.18 12:57
          └ RE: Insert Into mit Fehler 3167 Klauzi9909.10.18 10:19
             └ Lösung Gefunden Klauzi9909.10.18 14:47
  • Access und Windows Server 2016
  • Axelander26.09.18 08:30
       └ RE: Access und Windows Server 2016 Karl Donaubauer26.09.18 13:50
          └ RE: Access und Windows Server 2016 Axelander26.09.18 14:44
             └ RE: Access und Windows Server 2016 Marzer26.09.18 20:23
                └ RE: Access und Windows Server 2016 Axelander27.09.18 08:55
  • Mehrbenutzerumgebung DB korrupt nach 10 min bis 4 ...
  • hochlenert14.08.18 08:57
       └ RE: Mehrbenutzerumgebung DB korrupt nach 10 min ... Marzer14.08.18 18:27
       └ RE: Mehrbenutzerumgebung DB korrupt nach 10 min ... Karl Donaubauer14.08.18 23:01
          └ RE: Mehrbenutzerumgebung DB korrupt nach 10 mi... hochlenert15.08.18 00:21
             └ RE: Mehrbenutzerumgebung DB korrupt nach 10 ... hochlenert15.08.18 20:13
                └ RE: Mehrbenutzerumgebung DB korrupt nach 1... Karl Donaubauer16.08.18 00:31
                   └ RE: Mehrbenutzerumgebung DB korrupt nach... hochlenert18.08.18 01:07
                      └ RE: Mehrbenutzerumgebung DB korrupt na... Karl Donaubauer18.08.18 18:45
                         └ RE: Mehrbenutzerumgebung DB korrupt ... hochlenert21.08.18 09:41
                            └ RE: Mehrbenutzerumgebung DB korrup... Karl Donaubauer21.08.18 14:29
                               └ RE: Mehrbenutzerumgebung DB korr... hochlenert21.08.18 19:52
                                  └ RE: Mehrbenutzerumgebung DB ko... hochlenert22.08.18 22:56
                                  └ RE: Mehrbenutzerumgebung DB ko... Karl Donaubauer23.08.18 18:50
                                     └ RE: Mehrbenutzerumgebung DB ... hochlenert29.08.18 22:57
                                        └ RE: Mehrbenutzerumgebung D... Karl Donaubauer30.08.18 06:34
                                           └ RE: Mehrbenutzerumgebung... sks31.08.18 10:39
                                              └ RE: Mehrbenutzerumgebu... Karl Donaubauer01.09.18 00:14
                                                 └ RE: Mehrbenutzerumge... sks01.09.18 20:29
                                                 └ RE: Mehrbenutzerumge... hochlenert03.09.18 11:44
                                                 └ RE: Mehrbenutzerumge... sks05.09.18 19:51
                                                    └ RE: Mehrbenutzerum... Karl Donaubauer05.09.18 22:15
                                                       └ RE: Mehrbenutzer... sks06.09.18 12:32
                                                          └ RE: Mehrbenutz... Karl Donaubauer07.09.18 18:41
                                                             └ RE: Mehrbenu... sks08.09.18 20:27
                                                             └ Ich klinke m... Mario Nestelberger14.09.18 20:52
       └ RE: Mehrbenutzerumgebung DB korrupt nach 10 min ... Greiff14.08.18 23:15
          └ RE: Mehrbenutzerumgebung DB korrupt nach 10 mi... hochlenert15.08.18 07:47
       └ RE: Mehrbenutzerumgebung DB korrupt nach 10 min ... sks19.08.18 11:00
          └ RE: Mehrbenutzerumgebung DB korrupt nach 10 mi... hochlenert21.08.18 21:38
             └ RE: Mehrbenutzerumgebung DB korrupt nach 10 ... sks23.08.18 13:58
          └ RE: Mehrbenutzerumgebung DB korrupt nach 10 mi... Karl Donaubauer22.08.18 11:59
             └ RE: Mehrbenutzerumgebung DB korrupt nach 10 ... sks23.08.18 14:12
          └ RE: Mehrbenutzerumgebung DB korrupt nach 10 mi... Marzer23.08.18 09:52
             └ RE: Mehrbenutzerumgebung DB korrupt nach 10 ... sks23.08.18 13:54
  • Access Stammtisch München am 13.09.2018 (Do)
  • StefanWirrer11.09.18 15:01
  • Windows 10 und Access 2016
  • Marzer24.08.18 16:35
       └ RE: Windows 10 und Access 2016 PeterDoering25.08.18 16:26
  • Unterordner in bestehende Ordner Anlegen
  • AccessNeuling20.08.18 11:58
       └ RE: Unterordner in bestehende Ordner Anlegen Karl Donaubauer21.08.18 15:39
  • URL in Textbox mit Rich-Text-Format
  • Marzer14.08.18 18:07
    Axelander
    Gesendet: 26.09.18 08:30
    Betreff: Access und Windows Server 2016


    Member

    Beiträge: 14

    Moin, moin,

    wir haben seit ein paar Tagen einen Windows Server 2016 im Einsatz. Hier hatten wir gestern ein sehr merkwürdiges Phänomen. Beim Komprimieren / Reparieren kam plötzlich die Meldung:

    "AO Index" ist in dieser Tabelle kein Index.

    Danach war meine Datenbank bis auf Tabellen und Abfragen komplett leer! Sämtliche Module, Formulare, Reports, alles weg. Es gab danach eine Tabelle MSysCompactError in der eine Meldung stand "Nicht genügend Systemresourcen". Bei anderen Versuchen hatte in dort die Meldung "Das Microsoft Access-Datenbankmodul konnte das Objekt 'MSysAccessXML' nicht finden. Stellen Sie sicher, dass das Objekt vorhanden ist und dass die Namens- und Pfadangaben richtig eingegeben wurden. Ist 'MSysAccessXML' kein lokales Objekt, sollten Sie die Netzwerkverbindung prüfen oder sich an den Serveradministrator wenden."

    Der Fehler war auf 2 Servern Nachvollziehbar, auf einem 3 Server tritt der nicht auf. Die 2 Server auf denen der Fehler auftritt zeigen stellenweise auch massive Performance Probleme zum Beispiel beim Lesen aus Textdateien.

    Ich habe auch den Server komplett neu gestartet, war alleine darauf angemeldet, wieder die Meldung "-1011 nicht genügend Systemresourcen".

    Die Datenbank selber ist noch eine mdb, Access 2000 Format, wir arbeiten aber mit Office 2010.

    Hat jemand so etwas schon mal gehört oder selber Erfahrungen mit Windows Server 2016 gemacht?

    Gruß

    Alex

    Top of the page Bottom of the page


    Seite: < 1 2 3 4 5 6 7 ... >
    Suche in diesem Forum
    Druckfreundliche Version
    (Alle Cookies von dieser Seite löschen.)