Suche | Statistiken | Benutzerliste | Access-FAQ | Datenschutz Foren
donkarl Forum
donkarl Forum ->  Themen -> Access -> Diskussion ansehen

Du bist als Gast eingelogt. ( Anmelden | Registrieren )
  • Hilfe VBA
  • Heims02.06.14 19:08
       └ RE: Hilfe VBA Karl Donaubauer03.06.14 01:00
  • per Access-VBA pdf-Datei füllen
  • georg586229.05.14 14:54
       └ RE: per Access-VBA pdf-Datei füllen georg586230.05.14 11:36
  • Abbruch ohne Speichern
  • Heims22.05.14 17:46
       └ RE: Abbruch ohne Speichern Karl Donaubauer23.05.14 16:16
  • Access 2007 PLZ und Ort verknüpfen
  • Micha03.05.14 11:52
       └ RE: Access 2007 PLZ und Ort verknüpfen dreho03.05.14 14:08
       └ RE: Access 2007 PLZ und Ort verknüpfen Karl Donaubauer03.05.14 15:31
          └ RE: Access 2007 PLZ und Ort verknüpfen Micha03.05.14 20:10
             └ RE: Access 2007 PLZ und Ort verknüpfen Micha05.05.14 21:37
                └ RE: Access 2007 PLZ und Ort verknüpfen crusher60615.05.14 14:12
                   └ RE: Access 2007 PLZ und Ort verknüpfen comicha15.05.14 22:30
                      └ RE: Access 2007 PLZ und Ort verknüpfen Micha15.05.14 23:12
                         └ RE: Access 2007 PLZ und Ort verknüpfen comicha17.05.14 01:57
                            └ RE: Access 2007 PLZ und Ort verknüpfen Micha17.05.14 17:18
                               └ RE: Access 2007 PLZ und Ort verknüpfen StefanWirrer21.05.14 12:03
  • Access-Stammtisch Rhein-Main
  • Martin Asal20.05.14 22:54
  • Datenaktualisierung ODBC
  • Robert20.05.14 13:49
  • Steuerelement dieses Elements wurde gelöscht. Feh...
  • @Julia10.05.14 09:52
       └ RE: Steuerelement dieses Elements wurde gelöscht... wilo15.05.14 08:07
          └ RE: Steuerelement dieses Elements wurde gelösc... @Julia17.05.14 17:28
          └ RE: Steuerelement dieses Elements wurde gelösc... @Julia20.05.14 10:09
  • Fehler bei Übertrag im Bericht
  • pwakolbi16.05.14 11:18
       └ RE: Fehler bei Übertrag im Bericht Karl Donaubauer16.05.14 13:27
          └ RE: Fehler bei Übertrag im Bericht pwakolbi16.05.14 15:04
  • Sicherun und Löschen
  • dreho04.05.14 07:55
       └ RE: Sicherun und Löschen Karl Donaubauer16.05.14 13:44
  • Access 2003 unter WIN7 PRO und WIN XP PRO
  • Inside11108.05.14 16:22
       └ RE: Access 2003 unter WIN7 PRO und WIN XP PRO wilo15.05.14 07:59
  • Probleme beim Export von Bericht
  • pwakolbi13.05.14 12:32
       └ RE: Probleme beim Export von Bericht Karl Donaubauer13.05.14 14:52
          └ RE: Probleme beim Export von Bericht pwakolbi14.05.14 21:23
  • Neue Interessengruppe für Access-Entwickler
  • Karl Donaubauer13.05.14 15:58
  • Access 2013 Weitergabe mit Verweisen auf Word/Exce...
  • georg586205.05.14 22:32
       └ RE: Access 2013 Weitergabe mit Verweisen auf Wor... Karl Donaubauer05.05.14 23:59
          └ RE: Access 2013 Weitergabe mit Verweisen auf W... georg586207.05.14 22:08
          └ RE: Access 2013 Weitergabe mit Verweisen auf W... georg586208.05.14 21:39
  • Navigation Benutzerdefinert
  • dreho08.05.14 12:38
  • Access 2013 – Weitergabe einer accde bzw. accdc
  • georg586205.05.14 22:35
       └ RE: Access 2013 – Weitergabe einer accde bzw. ac... Karl Donaubauer06.05.14 00:08
          └ RE: Access 2013 – Weitergabe einer accde bzw. ... georg586207.05.14 22:13
    Robert
    Gesendet: 20.05.14 13:49
    Betreff: Datenaktualisierung ODBC


    New user

    Beiträge: 1

    Hallo Forum,

    ich habe ein Problem und vermute es liegt irgendwie an der Datenaktualisierung.

    Wir arbeiten auf einem Windows Terminalserver mit Access2010. Die Daten liegen auf einem MSSQL-Server 2008R2 und sind per ODBC verknüpft. Ich habe eine mde erstellt, mit der mehrere Benutzer den aktuellen Auftragsbestand und Umsatz ansehen können. Es wird quasi nur ein Bericht generiert, auf dem alle offenen Aufträge gelistet sind und zusätzlich über eine Funktion der aktuelle Monatsumsatz ermittelt wird. Mehrere User benutzen dieselbe mde.

    Nun kommt es (bisher nur einem User aufgefallen) vor, dass dort Aufträge gelistet sind, die schon abgeschlossen (fakturiert) sind. Diese werden dann doppelt gewertet (offener Auftrag aber auch fakturiert) Nach beenden der mde und Neustart passt es dann wieder. Die User haben die Angewohnheit die Datenbank so gut wie nie zu schließen und teilweise auch über Nacht offen zu lassen, wenn sie sich nicht vom Terminalserver abmelden. Eigentlich sehe ich das nicht als Problem, wüsste aber keinen anderen Grund, weshalb falsche Daten geliefert werden.

    Hat jemand eine Idee?

    Gruß und Danke,
    Robert
    Top of the page Bottom of the page


    Seite: < 34 35 36 37 38 39 ... 40 41 42 43 44 45 46 ... >
    Suche in diesem Forum
    Druckfreundliche Version
    (Alle Cookies von dieser Seite löschen.)