Suche | Statistiken | Benutzerliste | Access-FAQ | Datenschutz Foren
donkarl Forum
donkarl Forum ->  Themen -> Access -> Diskussion ansehen

Du bist als Gast eingelogt. ( Anmelden | Registrieren )
  • 2013er Datenbank mit Kennwort auch in 2010 und 200...
  • MiK08.04.14 19:28
  • SOAP Webservice mit VBA ansprechen
  • Axelander08.04.14 17:02
  • Termine von Formular (Eingabe) in Outlook speicher...
  • hume08.04.14 15:05
  • Umstellung 2003 auf 2013
  • georg586206.04.14 22:11
       └ RE: Umstellung 2003 auf 2013 Gunter Avenius07.04.14 08:51
          └ RE: Umstellung 2003 auf 2013 georg586207.04.14 20:52
  • Frontend ---> Backend
  • A.S.07.04.14 14:32
       └ RE: Frontend ---> Backend maikroggisch07.04.14 16:07
       └ RE: Frontend ---> Backend Gunter Avenius07.04.14 16:53
  • Schnittstelle UPS zu Paketschubser
  • tim26.03.14 15:46
       └ RE: Schnittstelle UPS zu Paketschubser tim07.04.14 10:46
  • Filter mit Laufzeitfehler 2185
  • Greiff26.03.14 19:43
       └ RE: Filter mit Laufzeitfehler 2185 StefanWirrer28.03.14 09:59
          └ RE: Filter mit Laufzeitfehler 2185 Greiff28.03.14 22:00
             └ RE: Filter mit Laufzeitfehler 2185, Formular... Greiff01.04.14 11:08
  • Access DB Frontend-Backend - Performance
  • Dieter28.03.14 11:06
       └ RE: Access DB Frontend-Backend - Performance Greiff01.04.14 10:57
  • Kreuztabellenabfrage
  • Achim1427.03.14 11:17
       └ RE: Kreuztabellenabfrage Karl Donaubauer27.03.14 16:27
          └ RE: Kreuztabellenabfrage Achim1428.03.14 07:39
  • Access2003 / ART2003 Supportauslauf
  • manuel25.02.14 11:14
       └ RE: Access2003 / ART2003 Supportauslauf Karl Donaubauer25.02.14 14:27
          └ RE: Access2003 / ART2003 Supportauslauf manuel21.03.14 17:38
  • Verknüpfte Tabellen deutlich langsamer
  • Holger6203.03.14 12:09
       └ RE: Verknüpfte Tabellen deutlich langsamer Holger6204.03.14 09:27
          └ RE: Verknüpfte Tabellen deutlich langsamer Henry19.03.14 06:34
  • Benutzername und Passwort (Formular, VBA)
  • hume06.03.14 10:03
       └ RE: Benutzername und Passwort (Formular, VBA) Henry19.03.14 06:26
  • Abfrage mit Zusammenfassung
  • Hegra07.03.14 14:35
       └ RE: Abfrage mit Zusammenfassung Henry19.03.14 05:51
  • verlinkte Tab automatisch aktualisieren
  • joblack12.03.14 21:52
       └ RE: verlinkte Tab automatisch aktualisieren StefanWirrer13.03.14 08:45
          └ RE: verlinkte Tab automatisch aktualisieren joblack13.03.14 19:28
             └ RE: verlinkte Tab automatisch aktualisieren StefanWirrer14.03.14 09:38
                └ RE: verlinkte Tab automatisch aktualisieren joblack14.03.14 19:35
    Achim14
    Gesendet: 27.03.14 11:17
    Betreff: Kreuztabellenabfrage


    New user

    Beiträge: 2

    Hallo und Guten Morgen,

    ich habe eine Kreuztabellenabfrage mit einer Spalte "Produktgruppen". Desweiteren ein Formular mit dem Namen "frm_Produktgruppen". In diesem Formular wird mit einem Listenfeld [Liste] der Inhalt der Kreuztabellenabfrage wiedergegeben. Mit einem anderen Listenfeld [ProGr] beziehe ich die Daten aus der Spalte "Produktgruppen" (Kreuztabellenabfrage/gruppiert) um daraus auszuwählen. Wenn dies geschieht soll sich der Inhalt der Liste aktualisieren [ME!Liste.Requery]. Im Kriterium der Abfrage habe ich fogende Zeile: wie [forms]![frm_Produktgruppen]![ProGr]. Funktioniert mit allen "normalen" Abfragen. Bei der Kreuztabelle kommt die Fehlermeldung: Das datenbankmodul erkennt ....... nicht als gültigen Feldnamen an! Dann gegoogelt und gefunden. Steht bei DonkKarl auch! Ich muss in der Abfrage "Parameter" den Felddatentyp einstellen. Hab ich versucht, klappt aber nicht. Kann mir jemand an Hand meiner Aussage beschreiben, wies ich dies dort eingeben muss? Habe mich von der Seite Donkkarl und microsoft.com belesen aber es will einfach nicht. Nun weis nicht mehr was ich da falsch mache!
    Viele Grüße
    Achim
    Top of the page Bottom of the page


    Seite: < 38 39 40 41 42 43 ... 44 45 46 47 48 49 50 ... >
    Suche in diesem Forum
    Druckfreundliche Version
    (Alle Cookies von dieser Seite löschen.)