Access XP - merkwürdige CPU Auslastung
Mario Nestelberger
Gesendet: 13.10.11 17:39
Betreff: RE: Access XP - merkwürdige CPU Auslastung


Member

Beiträge: 37
25
Tut mir leid betreffend der doppelten Antwort, ich bin das Forum nicht gewohnt.

Nein, das Abschalten der Autokorrektur hat nichts geändert, wäre mir auch unlogisch vorgekommen, wäre für mich unlogisch, dass wenn ich ein und die selbe DB Entwicklungsstatus vor März verwende, der Fehler nicht auftritt, seitdem hat sich jedoch nichts grossartiges mehr getan, das Projekt ist seit 2001 in ständiger Weiterentwicklung.

Den Beitrag in der Knowledgebase habe ich gekannt. Ich habe jetzt kein "altes" System mit einer Single Core CPU zum Testen installiert, aber ich bin überzeugt, dass sich der Prozess sehr wohl auf andere Anwendungen ausgewirkt hat. Was ich auf jedenfall bemerke, am Notebbok ist dann jegliche Programmänderung mühsam, speziell Markieren von Code oder mehreren Steuelementen.

Nur zur Beschreibung, das Frontend ist mittlerweile doch sehr umfangreich, über 300 Seiten Code.

Mit meinen anderen Projekten, die nur Standard Verweise haben, habe ich die Probleme nicht.

Mit den Verwaisen habe ich mich geirrt, die Internet Controls binde ich per "Late Binding" ein, weil ich den Verweis in Verdacht hatte, da ich ihn noch nicht solange verwende.

mfg Mario

PS.: Auch bei neuen Rechnern merkt man die Auswirkung, ich biete Schnittstellen zu verschiedenen Anstalten, bei einer klappt die Anmeldeung per Post nicht, und ich verwende da leider die absolut unschönen Variante per "Sendkey" (unter vb.net gehts aber das gehört nicht zum Thema), was dann nicht klappt, weil der IE hängt - was jetzt nicht so wichtig ist, weil diese Seite hoffentlich geändert wird.


Top of the page Bottom of the page