Suche | Statistiken | Benutzerliste | Access-FAQ | Datenschutz Foren
donkarl Forum
donkarl Forum ->  Themen -> Access -> Diskussion ansehen

Du bist als Gast eingelogt. ( Anmelden | Registrieren )
  • Access Scrolen nur im HF trotz Fokus im UF
  • Dan02.08.12 14:29
       └ RE: Access Scrolen nur im HF trotz Fokus im UF Dan02.08.12 16:20
  • Sicherheitskopie automatisch erstellen und in eine...
  • Poul27.07.12 15:10
       └ RE: Sicherheitskopie automatisch erstellen und i... Karl Donaubauer01.08.12 16:01
       └ RE: Sicherheitskopie automatisch erstellen und i... StefanWirrer02.08.12 08:50
  • Fehlermeldung bei Unterformularen mit verknüpften ...
  • Kanne02.08.12 08:25
  • Automatische Verknüpfung von Tabellen (FrontEnd / ...
  • simonkerschi01.08.12 14:51
       └ RE: Automatische Verknüpfung von Tabellen (Front... Karl Donaubauer01.08.12 15:36
  • personalisierte Ansprache in Mail an unterscheidli...
  • Poul26.07.12 09:21
       └ RE: personalisierte Ansprache in Mail an untersc... Karl Donaubauer26.07.12 11:17
          └ RE: personalisierte Ansprache in Mail an unter... Poul27.07.12 10:20
             └ RE: personalisierte Ansprache in Mail an unt... StefanWirrer27.07.12 10:51
                └ RE: personalisierte Ansprache in Mail an u... Poul27.07.12 14:29
  • Search Button
  • CKU20.07.12 11:21
       └ RE: Search Button PeterDoering23.07.12 19:50
  • E-Mails nach versand aus Access im Ordner (aud dem...
  • Poul11.07.12 11:33
       └ RE: E-Mails nach versand aus Access im Ordner (a... StefanWirrer11.07.12 13:30
          └ RE: E-Mails nach versand aus Access im Ordner ... Poul11.07.12 13:44
             └ RE: E-Mails nach versand aus Access im Ordne... StefanWirrer11.07.12 14:01
                └ RE: E-Mails nach versand aus Access im Ord... Poul11.07.12 14:46
                   └ RE: E-Mails nach versand aus Access im O... StefanWirrer11.07.12 16:35
                      └ RE: E-Mails nach versand aus Access im... Poul12.07.12 11:20
          └ RE: E-Mails nach versand aus Access im Ordner ... PeterDoering13.07.12 11:08
             └ RE: E-Mails nach versand aus Access im Ordne... Poul13.07.12 11:17
       └ RE: E-Mails nach versand aus Access im Ordner (a... Karl Donaubauer12.07.12 12:05
          └ RE: E-Mails nach versand aus Access im Ordner ... Poul12.07.12 13:42
             └ RE: E-Mails nach versand aus Access im Ordne... StefanWirrer12.07.12 14:37
                └ RE: E-Mails nach versand aus Access im Ord... Poul13.07.12 09:02
             └ RE: E-Mails nach versand aus Access im Ordne... Karl Donaubauer13.07.12 11:24
                └ RE: E-Mails nach versand aus Access im Ord... Poul13.07.12 12:04
                   └ RE: E-Mails nach versand aus Access im O... StefanWirrer13.07.12 13:52
                   └ RE: E-Mails nach versand aus Access im O... Karl Donaubauer13.07.12 13:57
                      └ RE: E-Mails nach versand aus Access im... Poul17.07.12 08:28
                      └ RE: E-Mails nach versand aus Access im... Poul23.07.12 11:25
  • Access-Fehler bei Verknüpfung zweier Unterabfragen
  • Kanne20.07.12 09:15
       └ RE: Access-Fehler bei Verknüpfung zweier Unterab... Karl Donaubauer20.07.12 10:17
          └ RE: Access-Fehler bei Verknüpfung zweier Unter... Kanne20.07.12 11:06
             └ RE: Access-Fehler bei Verknüpfung zweier Unt... Karl Donaubauer20.07.12 11:26
  • Abkürzungen von Schreibweisen bei Unterabfragen mö...
  • Kanne20.07.12 11:20
  • FormatCondition in Datenblattansicht
  • JanSeidel11.07.12 19:56
       └ RE: FormatCondition in Datenblattansicht Karl Donaubauer11.07.12 23:43
          └ RE: FormatCondition in Datenblattansicht JanSeidel15.07.12 18:35
             └ RE: FormatCondition in Datenblattansicht Karl Donaubauer15.07.12 19:33
                └ RE: FormatCondition in Datenblattansicht JanSeidel16.07.12 08:03
                   └ RE: FormatCondition in Datenblattansicht JanSeidel17.07.12 20:48
                      └ RE: FormatCondition in Datenblattansicht Karl Donaubauer17.07.12 23:04
                         └ RE: FormatCondition in Datenblattansicht JanSeidel18.07.12 11:36
  • Access Projekte Ausblenden A2010
  • pwakolbi14.07.12 10:36
       └ RE: Access Projekte Ausblenden A2010 Karl Donaubauer14.07.12 22:11
  • Access Stammtisch München am 12.07.2012 (Do)
  • StefanWirrer10.07.12 14:58
  • Frage zu Mail aus Access
  • Poul04.07.12 10:40
       └ RE: Frage zu Mail aus Access Karl Donaubauer04.07.12 11:06
          └ RE: Frage zu Mail aus Access Poul04.07.12 11:19
             └ RE: Frage zu Mail aus Access PeterDoering04.07.12 13:38
                └ RE: Frage zu Mail aus Access Poul04.07.12 14:12
                   └ RE: Frage zu Mail aus Access PeterDoering04.07.12 21:34
                      └ RE: Frage zu Mail aus Access Poul05.07.12 08:28
                         └ RE: Frage zu Mail aus Access Karl Donaubauer05.07.12 09:50
                            └ RE: Frage zu Mail aus Access Poul05.07.12 10:30
                               └ OT Neuer Benutzername (was: Frag... Karl Donaubauer05.07.12 11:02
                                  └ RE: OT Neuer Benutzername (was... Poul05.07.12 14:16
  • Beziehungsdesinge der Tabellen
  • Gamborin29.06.12 22:43
       └ RE: Beziehungsdesinge der Tabellen Karl Donaubauer30.06.12 19:49
  • Datenträger oder Netzwerkfehler 3043
  • swetrain27.06.12 03:01
       └ RE: Datenträger oder Netzwerkfehler 3043 Karl Donaubauer27.06.12 16:18
          └ RE: Datenträger oder Netzwerkfehler 3043 swetrain29.06.12 03:19
    Karl Donaubauer
    Gesendet: 27.06.12 16:18
    Betreff: RE: Datenträger oder Netzwerkfehler 3043



    Elite Veteran

    Beiträge: 742
    50010010025
    Ort: Wien
    Hallo, Jochen!
    swetrain - 27.06.12
    ich habe eine FrontEnd.mdb, in welcher Tabellen aus 5 BackEnd-Datenbanken verknüpft sind.
    Die BackEnd-Datenbanken liegen alle im selben Ordner, das BackEnd ist im Profilverzeichnis jedes Users.
    In unregelmässigen Abständen erhalte ich die o.g. Meldung "Datenträger- oder Netzwerkfehler", Fehler-Nr. 3043.
    Das Merkwürdige ist, dass diese Meldung beim FrontEnd und EINER BackEnd-Datenbank kommt. Die restlichen 4 BackEnd-Datenbanken lassen sich problemlos öffnen.
    Kann sich das jemand erklären?

    Das Ganze läuft auf Terminalserver Win2008R2 mit Access 2003.

    Teilweise geht es nach einiger Zeit wieder, manchmal erst nach einem Neustart des Servers.

    Verstehe ich richtig, dass du den Fehler beim Versuch bekommst, im FE aus diesem BE eingebundene Tabellen zu öffnen? Da ist kein Formular dazwischen und es gilt für alle Tabellen dieses BEs, während aus anderen BE eingebundene Tabellen funktionieren?
    Kannst du die entsprechende BE-DB selber in Access öffnen?

    Wenn lauter Jas:
    Ist an diesem BE irgendetwas anders? z.B. das Format, also die Access-Version?
    Hast du schon mal versucht, die aus diesem BE eingebundenen Tabellen im FE zu löschen und komplett neu einzubinden?

    -----
    Servus
    Karl
    *********
    Internationale Access-Konferenz: http://AccessDevCon.com
    Access-Entwickler-Konferenz: https://www.donkarl.com/?aek
    Top of the page Bottom of the page


    Seite: < 55 56 57 58 59 60 ... 61 62 63 64 65 66 67 ... >
    Suche in diesem Forum
    Druckfreundliche Version
    (Alle Cookies von dieser Seite löschen.)