Suche | Statistiken | Benutzerliste | Access-FAQ | Datenschutz Foren
donkarl Forum
donkarl Forum ->  Themen -> Access -> Diskussion ansehen

Du bist als Gast eingelogt. ( Anmelden | Registrieren )
  • Abfrage mit Totalzeile
  • udu28.09.12 08:33
       └ RE: Abfrage mit Totalzeile StefanWirrer28.09.12 10:44
          └ RE: Abfrage mit Totalzeile udu28.09.12 15:28
  • Benutzerdefinierter Typ nicht definiert
  • DirkG04.09.12 08:32
       └ RE: Benutzerdefinierter Typ nicht definiert Karl Donaubauer04.09.12 22:30
          └ RE: Benutzerdefinierter Typ nicht definiert DirkG19.09.12 08:46
             └ RE: Benutzerdefinierter Typ nicht definiert StefanWirrer19.09.12 09:24
                └ RE: Benutzerdefinierter Typ nicht definiert DirkG19.09.12 13:43
  • Variable dynamisch auslesen
  • swetrain18.09.12 17:15
       └ RE: Variable dynamisch auslesen Thomas_B19.09.12 09:51
  • Endlosformular Suchen Ersetzen Problem
  • Ander01.04.12 11:27
       └ RE: Endlosformular Suchen Ersetzen Problem PeterDoering02.04.12 17:27
          └ RE: Endlosformular Suchen Ersetzen Problem Ander16.09.12 17:16
  • A10-Absturz "This application has requested.....
  • StefanWirrer11.09.12 14:39
       └ RE: A10-Absturz "This application has reque... PeterDoering12.09.12 13:54
  • Access Stammtisch München am 13.09.2012 (Do)
  • StefanWirrer11.09.12 08:34
  • TreeView-Problem unter A10
  • StefanWirrer05.09.12 17:22
       └ RE: TreeView-Problem unter A10 Gunter Avenius06.09.12 09:44
       └ RE: TreeView-Problem unter A10 StefanWirrer07.09.12 12:07
  • Access 2010 Runtime Fehler
  • runtimeerror06.09.12 16:12
       └ RE: Access 2010 Runtime Fehler Karl Donaubauer07.09.12 01:02
  • Access XP - merkwürdige CPU Auslastung
  • Mario Nestelberger13.10.11 10:14
       └ RE: Access XP - merkwürdige CPU Auslastung Gunter Avenius13.10.11 10:37
          └ RE: Access XP - merkwürdige CPU Auslastung Acki13.10.11 12:14
             └ RE: Access XP - merkwürdige CPU Auslastung Mario Nestelberger13.10.11 17:39
                └ neue Zusammenfassung - vielleicht hat j... Mario Nestelberger19.10.11 18:23
                   └ RE: neue Zusammenfassung - vielleicht ha... Pfoch19.10.11 19:06
                      └ leider nein Mario Nestelberger19.10.11 21:44
                      └ Lösung mit Access XP, hilft mir aber a... Mario Nestelberger19.10.11 21:56
                      └ RE: neue Zusammenfassung - vielleicht ... Mario Nestelberger19.10.11 21:45
                   └ RE: neue Zusammenfassung - vielleicht ha... Gast519.10.11 20:08
          └ RE: Access XP - merkwürdige CPU Auslastung Mario Nestelberger13.10.11 17:23
             └ RE: Access XP - merkwürdige CPU Auslastung Gunter Avenius13.10.11 17:26
                └ RE: Access XP - merkwürdige CPU Auslastung Mario Nestelberger13.10.11 17:41
       └ nach fast einem Jahr eine neue Erkenntnis Mario Nestelberger01.09.12 19:07
  • Berechtigung für Änderung eines Berichtsdruckers
  • Kanne28.08.12 17:51
       └ RE: Berechtigung für Änderung eines Berichtsdruc... Karl Donaubauer29.08.12 01:49
          └ RE: Berechtigung für Änderung eines Berichtsdr... Kanne29.08.12 19:15
             └ RE: Berechtigung für Änderung eines Berichts... Karl Donaubauer29.08.12 22:56
  • Probleme nach MS-Update vom 15.08.2012: Treeview-C...
  • Q-Treiber16.08.12 10:21
       └ RE: Probleme nach MS-Update vom 15.08.2012: Tree... Q-Treiber16.08.12 13:18
          └ RE: Probleme nach MS-Update vom 15.08.2012: Tr... Karl Donaubauer16.08.12 20:48
             └ RE: Probleme nach MS-Update vom 15.08.2012: ... Q-Treiber17.08.12 11:28
                └ RE: Probleme nach MS-Update vom 15.08.2012... StefanWirrer17.08.12 14:26
       └ RE: Probleme nach MS-Update vom 15.08.2012: Tree... wilo29.08.12 11:50
  • "You can't assign a value to this object&...
  • wovoss28.08.12 11:13
       └ RE: "You can't assign a value to this o... PeterDoering28.08.12 23:52
  • Info: Access-Stammtisch Rhein-Main
  • Martin Asal28.08.12 21:36
  • Probleme mit Datensätzen
  • mafranke25.08.12 10:09
       └ RE: Probleme mit Datensätzen Karl Donaubauer25.08.12 17:06
  • Steuerelemente in Berichten
  • nwa22.08.12 17:28
       └ RE: Steuerelemente in Berichten Karl Donaubauer22.08.12 17:36
          └ RE: Steuerelemente in Berichten nwa23.08.12 16:47
             └ RE: Steuerelemente in Berichten Karl Donaubauer23.08.12 17:35
    Mario Nestelberger
    Gesendet: 19.10.11 18:23
    Betreff: neue Zusammenfassung - vielleicht hat jemand noch eine Idee


    Member

    Beiträge: 37
    25
    Habe mir gedacht ich fasse die Problematik einmal zusammen, vorallem da im ersten Posting ein Fehler unterlaufen ist, und ich neue Erkenntnisse habe. Vorweg, ich bin für jede (auch kostenpflichtige Hilfe) dankbar.

    Wie schon gepostet, mir ist vor einiger Zeit aufgefallen, dass das Frontend auf einem Kundenrechner bei gewissen Formularen eine CPU Last von 100 % erzeugt.

    Nachdem ich gleich darauf den selben Effekt bei einem anderen Kunden hatte (Dual Core, 50 % Auslastung) begann ich auf 3 Rechnern zu analysieren:

    PC1: mein Entwicklungsrechner: WinXP Pro, Access XP Dev, Fehler tritt nicht auf
    PC2 (Notebook): WinXP Home, Access XP Dev - Fehler tritt auf
    PC3: WinXP Pro, XP Runtime - Fehler tritt nicht auf (war im ersten Posting falsch)

    Habe dann ältere Programmversionen getestet, ab März 2011 habe ich den Effekt wie beschrieben, ich habe seitdem jedoch nichts wirklich entscheidendes geändert.

    Einzige Besonderheit sind 2 Verweise (die gab es vorher auch schon): Verweise auf Internet Controls und Soap Toolkit 3.0

    Nach weiteren Tests, der Effekt tritt auf rund 2/3 Drittel der Rechner auf (unabhängig von der Windows Version, jedoch vermehrt auf Home Versionen)

    Anfangs habe ich geglaubt, dass Decompilieren am jeweiligen System hilft, dürfte aber ein Fehlversuch gewesen sein.

    Meine jetzige Abhilfe: Access 2010 Runtime, gleiches Frontend, klappt auf jedem System, alles läuft wie es soll.

    Anfangs dachte ich weiter, dass es sich doch um einen versteckten Programmierfehler handelt, da der Effekt beim Öffnen des ersten ungebundenen Formulares noch nicht auftritt, habe dann aber bemerkt, dass zb. auch der VBA Editor hängt, einzelne Formulare auch im Entwurfsmodus nur sehr stark zeitverzögert auf Verschieben von Steuerelementen reagieren.

    http://support.microsoft.com/kb/160819/de schließe ich deshalb aus (habe ich schon vor dem Posting gekannt), Objektnamen Autokorrektur habe ich auch schon wie vorgeschlagen ausgeschaltet, selber Effekt.

    Habe jetzt auch noch Jet Version kontrolliert, und weiters überprüft ob es in dem Zeitraum einen Patch gegeben hat, ich habe jedoch nichts gefunden.

    Sysinternals Prozess Explorer ergibt eindeutig, dass die die msaccess.exe die die Systemauslastung erzeugt.

    Vielleicht hat doch noch jemand eine Idee.
    Top of the page Bottom of the page


    Seite: < 52 53 54 55 56 57 ... 58 59 60 61 62 63 64 ... >
    Suche in diesem Forum
    Druckfreundliche Version
    (Alle Cookies von dieser Seite löschen.)