Suche | Statistiken | Benutzerliste | Access-FAQ | Datenschutz Foren
donkarl Forum
donkarl Forum ->  Themen -> Access -> Diskussion ansehen

Du bist als Gast eingelogt. ( Anmelden | Registrieren )
  • Import per VBA von einer Gupta DB
  • rwolfertz26.08.20 16:07
       └ RE: Import per VBA von einer Gupta DB PeterDoering26.08.20 17:41
          └ RE: Import per VBA von einer Gupta DB rwolfertz27.08.20 14:20
             └ RE: Import per VBA von einer Gupta DB PeterDoering27.08.20 15:19
                └ RE: Import per VBA von einer Gupta DB rwolfertz31.08.20 11:22
  • 3.1 Tabellen wieder einbinden
  • Mario Nestelberger26.08.20 12:18
       └ RE: 3.1 Tabellen wieder einbinden Karl Donaubauer27.08.20 13:04
          └ RE: 3.1 Tabellen wieder einbinden Mario Nestelberger28.08.20 16:56
             └ RE: 3.1 Tabellen wieder einbinden Karl Donaubauer28.08.20 20:49
                └ RE: 3.1 Tabellen wieder einbinden Mario Nestelberger30.08.20 21:43
                   └ RE: 3.1 Tabellen wieder einbinden PeterDoering30.08.20 22:45
                      └ vielleicht bin ich ein Idiot ..... Mario Nestelberger31.08.20 01:13
  • Wie kann ich dieses Problem umsetzen?
  • AccessNutzer24.08.20 07:57
       └ RE: Wie kann ich dieses Problem umsetzen? Tarzun24.08.20 17:15
  • Wunderliches MSACCESS - Performance
  • Tarzun20.08.20 15:02
       └ RE: Wunderliches MSACCESS - Performance PeterDoering21.08.20 20:54
          └ RE: Wunderliches MSACCESS - Performance Tarzun24.08.20 16:29
  • Access-Fenster wechseln spontan in den Vordergrund
  • Pochmann-IT04.08.20 17:44
       └ RE: Access-Fenster wechseln spontan in den Vorde... StefanWirrer20.08.20 14:08
  • Einladung zum 2. virtuellen Access-Stammtisch Hann...
  • KlausWerther19.08.20 12:15
  • Access Stammtisch München am 13.08.2020 (Do)
  • StefanWirrer11.08.20 14:06
  • Probleme mit Combobox und Autoexpand
  • KatrinCou07.08.20 12:09
  • Import-Spezifikation
  • Marzer15.07.20 18:30
       └ RE: Import-Spezifikation PeterDoering16.07.20 01:26
          └ RE: Import-Spezifikation Marzer19.07.20 21:53
  • Verbindung zu SQL-Server läuft auf Automatisierung...
  • willi15426.06.20 11:59
       └ RE: Verbindung zu SQL-Server läuft auf Automatis... willi15409.07.20 09:23
  • Access Stammtisch München am 09.07.2020 (Do)
  • StefanWirrer09.07.20 08:30
  • nochmals Access 2016 Runtime - Absturz - Bug?
  • Mario Nestelberger03.07.20 19:46
  • Runtime Version von Access 2016 ein Scherz ?
  • Neuling23.06.20 18:40
       └ RE: Runtime Version von Access 2016 ein Scherz ? Karl Donaubauer24.06.20 09:50
  • Typen unverträglich
  • SoeSchi23.06.20 07:34
       └ RE: Typen unverträglich PeterDoering23.06.20 11:54
          └ RE: Typen unverträglich SoeSchi23.06.20 14:45
  • Der virtuelle Access-Stammtisch
  • Martin Asal22.06.20 21:41
    Mario Nestelberger
    Gesendet: 30.08.20 21:43
    Betreff: RE: 3.1 Tabellen wieder einbinden


    Member

    Beiträge: 37
    25
    Hallo Karl,

    ich habe schon denke ich 10 Jahre keine Codefrage gestellt, tut mir leid, dass ich so unexakt schreibe.

    Ja, es ist die Codezeile

    If Not fs.FileExists(Mid(db.TableDefs(0).Connect, 11))

    dann kommt eben, dass die Daten.mdb nicht gefunden wurde.

    Nur, das hat immer so funktioniert, und das Modul mit dem Code verwende ich ja dauernd und überall.

    Einzig, früher verwendete dich zur Pfadabfrage "dir" - das machte dann Probleme, wenn es den Laufwerksbuchstaben, auf dem bei mir die db liegt nicht gab.

    Einer der drei Rechner ist ein von mir aufgesetztes nagelneues Notebook, und nicht mal am Windows 2019 Server läuft es - habe ich zum testen Probiert.

    Sobald dann der Filedialog geöffnet wird (witzigerweise öffnet sich dieser im richtigen Ordner - z:\kundenverwaltung) funktioniert alles ohne weitere Fehlermeldung. Wenn man das Frontend schließt, beginnt alles beim neuen.

    Mir ist klar, dass ich den Fehler umgehen kann, indem ich bei dem einen Kunden einfach den Code umschreibe, also fix den Pfad programmiere, ich verstehe einfach nicht, dass das ganze auf 100derten Rechnern seit was weiss ich 20 Jahren klappt, und jetzt auf einmal bei einem Kunden auf keinem der Rechner.

    lg
    Mario



    Top of the page Bottom of the page


    Seite: < 4 5 6 7 8 9 ... 10 11 12 13 14 15 16 ... >
    Suche in diesem Forum
    Druckfreundliche Version
    (Alle Cookies von dieser Seite löschen.)