Suche | Statistiken | Benutzerliste | Access-FAQ | Datenschutz Foren
donkarl Forum
donkarl Forum ->  Themen -> Access -> Diskussion ansehen

Du bist als Gast eingelogt. ( Anmelden | Registrieren )
  • Performanceprobleme bei Änderungen der Datenquelle...
  • weißer Hai30.06.16 07:52
       └ RE: Performanceprobleme bei Änderungen der Daten... sks03.07.16 10:13
       └ RE: Performanceprobleme bei Änderungen der Daten... wilo04.07.16 11:59
          └ RE: Performanceprobleme bei Änderungen der Dat... weißer Hai13.07.16 18:50
  • Chemische Formel im MOF-Format darstellen
  • kempeg07.06.16 13:26
       └ RE: Chemische Formel im MOF-Format darstellen Steffen6713.07.16 12:36
  • html Editor
  • wilo13.07.16 10:12
  • adodb feld verliert inhalt
  • SvenG12.07.16 13:14
       └ RE: adodb feld verliert inhalt SvenG13.07.16 09:37
  • Access/SQL Server Stammtisch München am Do. 14.7.2...
  • StefanWirrer12.07.16 12:57
  • Fehler bei der Erstellung einer accde-Datei
  • Annegret09.07.16 12:00
       └ RE: Fehler bei der Erstellung einer accde-Datei PeterDoering10.07.16 10:49
          └ RE: Fehler bei der Erstellung einer accde-Datei Annegret10.07.16 22:12
          └ RE: Fehler bei der Erstellung einer accde-Datei Annegret11.07.16 14:10
             └ RE: Fehler bei der Erstellung einer accde-Datei PeterDoering12.07.16 00:20
  • Schriftart ändert sich bei jedem Datenbank-Neustar...
  • hostrod03.07.16 14:04
  • Datensatz aus Abfrage in Tabelle schreiben
  • KVikLine21.06.16 20:21
       └ RE: Datensatz aus Abfrage in Tabelle schreiben Lorenz24.06.16 08:54
  • Frage zur Datenbankversion
  • Julian Dix17.06.16 21:17
       └ RE: Frage zur Datenbankversion Karl Donaubauer17.06.16 22:37
          └ RE: Frage zur Datenbankversion Julian Dix18.06.16 09:53
             └ RE: Frage zur Datenbankversion Karl Donaubauer20.06.16 11:11
       └ RE: Frage zur Datenbankversion PhilS20.06.16 20:08
          └ RE: Frage zur Datenbankversion Karl Donaubauer20.06.16 22:22
             └ RE: Frage zur Datenbankversion Julian Dix22.06.16 11:47
  • Scrollen mit der Maus
  • Marzer18.06.16 18:42
       └ RE: Scrollen mit der Maus PhilS19.06.16 18:07
  • Webbrowser-Objekt
  • Marzer13.06.16 11:36
       └ RE: Webbrowser-Objekt wilo16.06.16 15:33
          └ RE: Webbrowser-Objekt Marzer18.06.16 18:16
  • Kalenderwoche (KW / JAHR) aus Datum ermitteln
  • LKro197631.05.16 10:22
       └ RE: Kalenderwoche (KW / JAHR) aus Datum ermitteln Gunter Avenius31.05.16 22:11
       └ RE: Kalenderwoche (KW / JAHR) aus Datum ermitteln PhilS01.06.16 15:02
          └ RE: Kalenderwoche (KW / JAHR) aus Datum ermitt... LKro197609.06.16 12:05
             └ RE: Kalenderwoche (KW / JAHR) aus Datum ermi... Karl Donaubauer09.06.16 13:12
                └ RE: Kalenderwoche (KW / JAHR) aus Datum er... LKro197609.06.16 13:43
  • Problem:Kombinationsfeld ObjektSuchen in Formul...
  • Todai_Access05.06.16 17:06
       └ RE: Problem:Kombinationsfeld ObjektSuchen in For... Karl Donaubauer07.06.16 17:28
          └ RE: Problem:Kombinationsfeld ObjektSuchen in F... Todai_Access07.06.16 23:28
  • json
  • Greiff01.06.16 00:37
       └ RE: json PhilS01.06.16 15:11
          └ RE: json Greiff01.06.16 17:47
             └ RE: json PhilS02.06.16 08:50
                └ RE: json Greiff02.06.16 22:21
  • Report in PDF in Access 2007 unter Win 10
  • hochlenert24.05.16 10:02
       └ RE: Report in PDF in Access 2007 unter Win 10 wilo24.05.16 17:08
          └ RE: Report in PDF in Access 2007 unter Win 10 hochlenert26.05.16 21:41
             └ RE: Report in PDF in Access 2007 unter Win 10 hochlenert27.05.16 00:31
    Todai_Access
    Gesendet: 05.06.16 17:06
    Betreff: Problem:Kombinationsfeld ObjektSuchen in Formularkopf


    New user

    Beiträge: 2

    Hallo zusammen,

    ich habe in einem geteilten Formular ein Kombinationsfeld ObjektSuchen (per Makro) in Formularkopf erstellt, und im Formularbereich das Makro Datensatz duplizieren.
    Wenn ich einen Datensatz dupliziere, wird dieser zwar dupliziert, danach springt Access aber immer in den Formularkopf ins Kombinationsfeld ObjektSuchen und zeigt irgendein Buchstaben, Sonderzeichen, ASCI-Code an.

    ObjektSuchen (Formularkopf) => Nach Aktualisierung / Eingebettetes Makro
    Objekttyp :
    Objektname:
    Aufnahme : Erster
    Bedingung = ="[INVENTAR_ID] = " & Str(Nz(Screen.ActiveControl;0))

    Wie kann ich das Problem beheben?

    Über Tipps würde ich mich sehr freuen, bin Einsteiger und habe in der Suche nichts gefunden.

    Danke im voraus und viele Grüße

    Todai
    Top of the page Bottom of the page


    Seite: < 17 18 19 20 21 22 ... 23 24 25 26 27 28 29 ... >
    Suche in diesem Forum
    Druckfreundliche Version
    (Alle Cookies von dieser Seite löschen.)