Suche | Statistiken | Benutzerliste | Access-FAQ | Datenschutz Foren
donkarl Forum
donkarl Forum ->  Themen -> Access -> Diskussion ansehen

Du bist als Gast eingelogt. ( Anmelden | Registrieren )
  • Access XP neben Access 2010 unter Windows 7
  • fallstein09.07.13 13:12
       └ RE: Access XP neben Access 2010 unter Windows 7 Karl Donaubauer10.07.13 15:02
          └ RE: Access XP neben Access 2010 unter Windows 7 fallstein11.07.13 10:20
             └ RE: Access XP neben Access 2010 unter Windows 7 Karl Donaubauer11.07.13 14:37
                └ RE: Access XP neben Access 2010 unter Wind... fallstein11.07.13 15:36
                   └ RE: Access XP neben Access 2010 unter Wi... Karl Donaubauer11.07.13 16:22
                      └ RE: Access XP neben Access 2010 unter ... fallstein11.07.13 17:32
                   └ RE: Access XP neben Access 2010 unter Wi... StefanWirrer12.07.13 08:56
                      └ RE: Access XP neben Access 2010 unter ... fallstein13.07.13 17:22
                         └ RE: Access XP neben Access 2010 unte... StefanWirrer15.07.13 08:53
                            └ RE: Access XP neben Access 2010 un... fallstein16.07.13 12:50
                               └ RE: Access XP neben Access 2010 ... StefanWirrer16.07.13 14:43
                                  └ RE: Access XP neben Access 201... fallstein18.07.13 13:36
  • Bericht per Filter aufrufen
  • donsilver16.07.13 12:30
       └ RE: Bericht per Filter aufrufen donsilver17.07.13 12:12
          └ RE: Bericht per Filter aufrufen Karl Donaubauer18.07.13 00:05
  • Problem mit Kontrollkästchen in VBA
  • briane16.07.13 18:05
       └ RE: Problem mit Kontrollkästchen in VBA briane17.07.13 12:07
  • Access Anwendung funktioniert nicht in RunTime 201...
  • haprill12.07.13 15:08
       └ RE: Access Anwendung funktioniert nicht in RunTi... Karl Donaubauer15.07.13 10:09
       └ RE: Access Anwendung funktioniert nicht in RunTi... haprill17.07.13 09:07
  • aus einem Startformular Datenblatt im anderen Form...
  • donsilver10.07.13 16:24
       └ RE: aus einem Startformular Datenblatt im andere... Karl Donaubauer10.07.13 17:06
          └ RE: aus einem Startformular Datenblatt im ande... donsilver10.07.13 20:09
             └ RE: aus einem Startformular Datenblatt im an... Karl Donaubauer10.07.13 21:24
                └ RE: aus einem Startformular Datenblatt im ... donsilver10.07.13 21:42
  • Datenbank automatisch beenden
  • swetrain09.07.13 21:23
       └ RE: Datenbank automatisch beenden swetrain10.07.13 12:37
  • Eingabefeld zu- und wegschalten
  • reknirthclim08.07.13 19:25
       └ RE: Eingabefeld zu- und wegschalten Karl Donaubauer08.07.13 21:15
          └ RE: Eingabefeld zu- und wegschalten reknirthclim09.07.13 21:20
       └ RE: Eingabefeld zu- und wegschalten fallstein10.07.13 08:34
  • Access Stammtisch München am 11.07.2013 (Do)
  • StefanWirrer09.07.13 10:06
  • Anzahl Datensätze wenn Boolean-Feld auf Ja
  • gw205.07.13 06:52
       └ RE: Anzahl Datensätze wenn Boolean-Feld auf Ja Karl Donaubauer05.07.13 11:50
          └ RE: Anzahl Datensätze wenn Boolean-Feld auf Ja gw205.07.13 12:28
             └ RE: Anzahl Datensätze wenn Boolean-Feld auf Ja Karl Donaubauer05.07.13 23:33
  • Access 2000 "leeres Fenster"
  • Hénéré21.06.13 00:27
       └ RE: Access 2000 "leeres Fenster" Karl Donaubauer22.06.13 17:20
          └ RE: Access 2000 "leeres Fenster" Hénéré05.07.13 05:09
  • Unterformularauswahl mit zwei ComboBoxen
  • Hulpi25.06.13 08:52
       └ RE: Unterformularauswahl mit zwei ComboBoxen Karl Donaubauer26.06.13 23:11
          └ RE: Unterformularauswahl mit zwei ComboBoxen Hulpi27.06.13 16:55
             └ RE: Unterformularauswahl mit zwei ComboBoxen StefanWirrer28.06.13 09:14
                └ RE: Unterformularauswahl mit zwei ComboBoxen Hulpi28.06.13 09:53
                └ RE: Unterformularauswahl mit zwei ComboBoxen Hulpi28.06.13 10:01
                   └ RE: Unterformularauswahl mit zwei ComboBoxen StefanWirrer28.06.13 14:09
                      └ RE: Unterformularauswahl mit zwei ComboBoxen Hulpi30.06.13 11:15
                         └ RE: Unterformularauswahl mit zwei Co... StefanWirrer01.07.13 08:58
                            └ RE: Unterformularauswahl mit zwei ... Hulpi03.07.13 21:42
  • ftp löschen
  • Greiff16.06.13 16:46
       └ RE: ftp löschen Henry01.07.13 09:38
  • Problem mit Bookmark, Laufzeitfehler 3159: keine z...
  • Duckbone29.06.13 19:16
       └ RE: Problem mit Bookmark, Laufzeitfehler 3159: k... Karl Donaubauer29.06.13 19:53
       └ RE: Problem mit Bookmark, Laufzeitfehler 3159: k... Henry01.07.13 09:04
  • Unklare Fehlerherkunft
  • olecundbolec24.06.13 15:25
       └ RE: Unklare Fehlerherkunft StefanWirrer25.06.13 09:48
          └ RE: Unklare Fehlerherkunft olecundbolec25.06.13 11:56
             └ RE: Unklare Fehlerherkunft StefanWirrer26.06.13 09:27
                └ RE: Unklare Fehlerherkunft olecundbolec26.06.13 15:11
                   └ RE: Unklare Fehlerherkunft Raimo26.06.13 21:25
                      └ OT Zitieren (was: Unklare Fehlerherkunft) Karl Donaubauer26.06.13 23:25
                      └ RE: Unklare Fehlerherkunft olecundbolec27.06.13 09:36
                         └ RE: Unklare Fehlerherkunft Raimo28.06.13 16:46
  • Aufgeteilte Datenbank - Verschlüsselte Laufwerke
  • deltapapa20.06.13 14:22
       └ RE: Aufgeteilte Datenbank - Verschlüsselte Laufw... Karl Donaubauer20.06.13 21:50
          └ RE: Aufgeteilte Datenbank - Verschlüsselte Lau... deltapapa20.06.13 21:56
    fallstein
    Gesendet: 09.07.13 13:12
    Betreff: Access XP neben Access 2010 unter Windows 7


    Guten Tag,

    mich plagen erhebliche Schwierigkeiten beim Einsatz von Access XP (2002 SP3) neben Access 2010 unter Windows 7 Enterprise SP1.

    Es geht kurz gesagt darum, eine zuletzt unter Access XP geführte Front-/Back-End-Datenbankanwendung auf dem Win 7-Rechner weiter zu benutzen, da die benutzerdefinierten Menüs unter Access 2010/2013 nicht mehr unterstützt werden. Auf meinem Privat PC funktioniert Access XP neben Access 2013 mit allen "alten" Datenbanken problemlos. Hier im Büro nicht. Es wurde vom Admin zunächst Office XP, dann Office 2010 installiert.

    Beim Öffnen der Datenbanken und dem Ausführen von Code treten zahlreiche Fehler auf, wie z.B. das Objekte bestimmte Eigenschaften nicht unterstützen (Forms![frm__sys_globalRemote].TimerInterval = 60000 -> Laufzeitfehler 459 - Objekt oder Klasse unterstützt diese Ereignismenge nicht.) oder Anweisungen wie Set db = DBEngine.Workspaces(0).Databases(0) werden nicht erkannt.

    Ich habe in den Verweisen die richtige Reihenfolge hergestellt, wie bei den Rechnern, wo Access XP mit meinen DBs funktioniert:
    - VisualBasic for Applications
    - Miccrosoft Access 14.0 Object Library
    - Microsoft DAO 3.6 Object Library
    - utility (Office 10 utility.mda)
    - Ole Automation
    - Microsoft Visual Basic for Applications Extensibility 5.3
    - Microsoft Office XP Web Components

    Mit dem Unterschied allerdings, dass es sich nunmehr (s.o.) um Miccrosoft Access 14.0 Object Library handelt (C:\Program Files (x86)\Microsoft Office\Office14\MSACC.OLB), und nicht, wie bei den anderen Rechnern, 10.0 (C:\Program Files (x86)\Microsoft Office\Office10\MSACC.OLB).

    Ob die Fehler daran liegen, weiß ich nicht. Die Version 14.0 deaktivieren geht nicht ("...wird gerade verwenbdet..."); die Version 10.0 über "Durchsuchen..." hinzufügen funktioniert nicht. Wenn ich die zu Office 10 zugehörige MSACC.OLB zufügen will, schließt sich der Dialog zwar ohne Fehlermeldung, jedoch taucht die Miccrosoft Access 10.0 Object Library nicht in der Liste der Verweise auf.

    Ich bin zwar relativ fit im Erstellen von Access-Datenbankanwendungen, stoße hier aber an meine Grenzen. Was läuft falsch, was kann ich machen?

    Jede Hilfe ist willkommen! Danke!

    Top of the page Bottom of the page


    Seite: < 57 58 59 60 61 62 ... 63 64 65 66 67 68 69 ... >
    Suche in diesem Forum
    Druckfreundliche Version
    (Alle Cookies von dieser Seite löschen.)