Suche | Statistiken | Benutzerliste | Access-FAQ | Datenschutz Foren
donkarl Forum
donkarl Forum ->  Themen -> Access -> Diskussion ansehen

Du bist als Gast eingelogt. ( Anmelden | Registrieren )
  • Unterbericht zur Laufzeit ändern
  • Lorenz25.01.13 13:21
       └ gelöst: Unterbericht zur Laufzeit ändern Lorenz25.01.13 14:33
  • DS anfügen, wenn Kombination zweier Werte noch nic...
  • micmen24.01.13 17:07
       └ RE: DS anfügen, wenn Kombination zweier Werte no... Karl Donaubauer24.01.13 18:09
          └ RE: DS anfügen, wenn Kombination zweier Werte ... micmen25.01.13 12:40
  • unsichtbare MenuBar in Access2010-64bit
  • nat25.01.13 10:03
       └ RE: unsichtbare MenuBar in Access2010-64bit micmen25.01.13 10:22
          └ RE: unsichtbare MenuBar in Access2010-64bit nat25.01.13 10:41
  • Vertrag-Nr. ergänzen
  • sunshine7767724.01.13 13:27
       └ RE: Vertrag-Nr. ergänzen Lorenz24.01.13 13:35
          └ RE: Vertrag-Nr. ergänzen sunshine7767724.01.13 14:01
  • NotInList Spinnt
  • @Julia22.01.13 20:28
       └ RE: NotInList Spinnt Karl Donaubauer23.01.13 01:06
          └ RE: NotInList Spinnt @Julia23.01.13 11:28
             └ RE: NotInList Spinnt @Julia23.01.13 12:39
                └ RE: Gelöst NotInList Spinnt @Julia23.01.13 13:49
  • Nach Datenbak Fenster minimiert fokus nicht auf Fo...
  • @Julia14.01.13 11:30
       └ RE: Nach Datenbak Fenster minimiert fokus nicht ... Lorenz14.01.13 16:55
          └ RE: Nach Datenbak Fenster minimiert fokus nich... @Julia14.01.13 17:42
             └ RE: Nach Datenbak Fenster minimiert fokus ni... Lorenz14.01.13 17:58
                └ RE: Nach Datenbak Fenster minimiert fokus ... @Julia14.01.13 18:20
                   └ RE: Nach Datenbak Fenster minimiert foku... Lorenz14.01.13 19:10
                      └ RE: Nach Datenbak Fenster minimiert fo... @Julia14.01.13 19:23
                         └ RE: Nach Datenbak Fenster minimiert ... Lorenz14.01.13 21:52
                            └ RE: Nach Datenbak Fenster minimier... @Julia14.01.13 22:02
                               └ RE: Nach Datenbak Fenster minimi... Lorenz14.01.13 22:10
                                  └ RE: Nach Datenbak Fenster mini... @Julia14.01.13 22:18
                                     └ RE: Nach Datenbak Fenster mi... Lorenz15.01.13 08:00
                                        └ RE: Nach Datenbak Fenster ... @Julia15.01.13 13:08
                                           └ RE: Nach Datenbak Fenste... Lorenz15.01.13 13:50
                                              └ Gelöst RE: Nach Datenb... @Julia16.01.13 22:03
                                                 └ RE: Gelöst RE: Nach ... Lorenz17.01.13 11:49
       └ RE: Nach Datenbak Fenster minimiert fokus nicht ... @Julia23.01.13 12:37
  • Datum im Formular per Button um Wert aus Tabelle ä...
  • AccessNeuling20.01.13 13:08
       └ RE: Datum im Formular per Button um Wert aus Tab... Lorenz20.01.13 20:38
          └ RE: Datum im Formular per Button um Wert aus T... AccessNeuling21.01.13 11:13
             └ RE: Datum im Formular per Button um Wert aus... AccessNeuling21.01.13 17:36
       └ RE: Datum im Formular per Button um Wert aus Tab... PeterDoering22.01.13 18:57
  • Access: Textfeld in Tabelle soll keine Zahleneinga...
  • LKro197612.01.13 09:36
       └ RE: Access: Textfeld in Tabelle soll keine Zahle... Karl Donaubauer13.01.13 14:43
  • eMail versand ohne Outlook
  • pwakolbi10.01.13 20:54
       └ RE: eMail versand ohne Outlook Gunter Avenius11.01.13 10:43
          └ RE: eMail versand ohne Outlook pwakolbi12.01.13 08:22
  • erstellungsabfrage
  • bkleine07.01.13 10:47
       └ RE: erstellungsabfrage Karl Donaubauer07.01.13 19:26
       └ RE: erstellungsabfrage Lorenz08.01.13 21:18
          └ RE: erstellungsabfrage bkleine11.01.13 11:39
  • Access Web Apps: Zugriff durch andere Benutzer?
  • Lorenz08.01.13 21:15
  • Access Stammtisch München am 10.01.2013 (Do)
  • StefanWirrer08.01.13 11:06
  • Tabelle einbinden
  • pwakolbi04.01.13 12:29
       └ RE: Tabelle einbinden Karl Donaubauer04.01.13 14:08
          └ RE: Tabelle einbinden pwakolbi05.01.13 14:35
  • Acc2013 Web-Datenbanken
  • Lorenz02.12.12 20:41
       └ RE: Acc2013 Web-Datenbanken PeterDoering03.12.12 11:18
          └ RE: Acc2013 Web-Datenbanken Lorenz03.12.12 12:41
          └ RE: Acc2013 Web-Datenbanken Lorenz04.12.12 20:27
             └ RE: Acc2013 Web-Datenbanken PeterDoering05.12.12 14:05
                └ RE: Acc2013 Web-Datenbanken Lorenz05.12.12 15:48
          └ RE: Acc2013 Web-Datenbanken Lorenz05.12.12 15:49
             └ RE: Acc2013 Web-Datenbanken Karl Donaubauer10.12.12 19:58
                └ RE: Acc2013 Web-Datenbanken Lorenz12.12.12 11:28
                   └ RE: Acc2013 Web-Datenbanken PeterDoering12.12.12 12:47
       └ RE: Acc2013 Web-Datenbanken yjk03.01.13 22:00
          └ RE: Acc2013 Web-Datenbanken Lorenz04.01.13 10:54
       └ RE: Acc2013 Web-Datenbanken yjk04.01.13 21:09
          └ RE: Acc2013 Web-Datenbanken PeterDoering05.01.13 01:28
  • abstrakte Daten strukturiert in Tabellenform
  • ml-kuen03.01.13 00:48
       └ RE: abstrakte Daten strukturiert in Tabellenform PeterDoering03.01.13 19:56
    Lorenz
    Gesendet: 25.01.13 13:21
    Betreff: Unterbericht zur Laufzeit ändern


    Regular

    Beiträge: 94
    252525
    Hallo KollegInnen,

    ich habe (gefühlt) mehrere Millionen Acc2007-Berichte, die natürlich sinnvollerweise einheitlich aussehen sollen. Für die Kopfzeile mache ich einen Unterbericht und übergebe dem eine public-String-Variable, die ich vor dem Laden des Hauptberichts mit der gewünschten Überschrift befülle (sonst ist es nämlich zu spät für Änderungen). Für die Fusszeile könnte ich das auch machen mit allem, was ich _vorher_ an Informationen habe.

    Nur die Seitenzahl geht offenbar nicht, denn ein [Seite]-Feld darin bezieht sich nur auf die Seite des Unterberichts. Gibt es irgendeinen Trick, einem Unterbericht die jeweilige Seitenzahl des Hauptberichts unterzujubeln? "Seitenfußbereich_Print" und "Seitenfußbereich_Format" beispielsweise behaupten interessanterweise sogar, der Unterbericht sei gar nicht vorhanden. "Seitenfußbereich_Paint" meldet nix, wird aber offenbar in der Seitenansicht gar nicht aufgerufen.

    Sollte ich der erste sein, der nicht alle Fußzeilen nachbessern will, wenn sich irgendetwas darin ändern soll?

    tschö, Lorenz

    P.S.: ja, ich weiß, dass ich auf der AEK 12 genau darüber geredet habe, aber vielleicht ist es ja inzwischen lösbar? Darf auch Acc2010 sein...
    Top of the page Bottom of the page


    Seite: < 52 53 54 55 56 57 ... 58 59 60 61 62 63 64 ... >
    Suche in diesem Forum
    Druckfreundliche Version
    (Alle Cookies von dieser Seite löschen.)