Suche | Statistiken | Benutzerliste | Access-FAQ | Datenschutz Foren
donkarl Forum
donkarl Forum ->  Themen -> Access -> Diskussion ansehen

Du bist als Gast eingelogt. ( Anmelden | Registrieren )
  • Unverständliche Fehlfunktion
  • GeorgH22.11.12 19:04
       └ RE: Unverständliche Fehlfunktion Karl Donaubauer28.11.12 18:50
          └ RE: Unverständliche Fehlfunktion GeorgH21.02.13 11:00
  • Datenbank für Konfigurationsvielfalt
  • Pakman21.02.13 09:14
  • Fremdschlüssel in Access
  • jojogar18.02.13 16:10
  • DB mit mit vorher ausgewählter Sicherheittsdatei ö...
  • Ruediger.Albrecht31.01.13 13:50
       └ RE: DB mit mit vorher ausgewählter Sicherheittsd... Karl Donaubauer31.01.13 14:06
          └ RE: DB mit mit vorher ausgewählter Sicherheitt... Ruediger.Albrecht12.02.13 23:10
  • Formate erzeigen
  • sunshine7767710.02.13 19:44
       └ RE: Formate erzeigen PeterDoering11.02.13 01:44
          └ RE: Formate erzeigen sunshine7767711.02.13 21:12
  • Access Stammtisch München am 14.02.2013 (Do)
  • StefanWirrer08.02.13 09:12
  • Brauche dringend Hilfe
  • hjboehmer07.02.13 14:16
       └ Abfragewert an Batch übergeben (was: Brauche dri... Karl Donaubauer07.02.13 15:50
          └ RE: Abfragewert an Batch übergeben (was: Brauc... hjboehmer07.02.13 17:08
             └ RE: Abfragewert an Batch übergeben Karl Donaubauer07.02.13 18:20
  • Access 2010 Probleme mit Berichten (SNP und Ausdru...
  • bibi13507.02.13 10:20
       └ RE: Access 2010 Probleme mit Berichten (SNP und ... Karl Donaubauer07.02.13 11:09
  • Zufallsdatensatz nur einmal ausgeben
  • BetzMartin05.02.13 20:36
       └ RE: Zufallsdatensatz nur einmal ausgeben Karl Donaubauer06.02.13 18:59
       └ RE: Zufallsdatensatz nur einmal ausgeben PeterDoering06.02.13 23:14
  • DoCmd.openReport Befehl in ART2010 bricht ab
  • RichardHoetger31.01.13 08:16
       └ RE: DoCmd.openReport Befehl in ART2010 bricht ab PeterDoering02.02.13 17:35
          └ RE: DoCmd.openReport Befehl in ART2010 bricht ab RichardHoetger05.02.13 11:09
             └ RE: DoCmd.openReport Befehl in ART2010 brich... PeterDoering06.02.13 16:23
  • Wieder NotInList bei Verknüften Tabellen
  • @Julia06.02.13 13:16
  • Access2003
  • Randy05.02.13 19:13
       └ RE: Access2003 Karl Donaubauer05.02.13 21:44
  • Problem mit "korruptem" Formular
  • wilf12302.02.13 11:52
       └ RE: Problem mit "korruptem" Formular PeterDoering02.02.13 17:50
          └ RE: Problem mit "korruptem" Formular wilf12302.02.13 23:11
             └ RE: Problem mit "korruptem" Formular PeterDoering03.02.13 16:02
                └ RE: Problem mit "korruptem" Formular wilf12303.02.13 23:39
                   └ RE: Problem mit "korruptem" Fo... PeterDoering04.02.13 02:29
  • Access Tabellen-Untertabellen kopieren
  • Blacky9042702.02.13 10:26
       └ Access Tabellen-Untertabellen kopieren Blacky9042702.02.13 11:32
  • Gültigkeitsregeln in Tabellenfeldern vom Typ Text
  • micmen01.02.13 16:23
       └ RE: Gültigkeitsregeln in Tabellenfeldern vom Typ... Karl Donaubauer01.02.13 17:29
    GeorgH
    Gesendet: 22.11.12 19:04
    Betreff: Unverständliche Fehlfunktion


    Hallo die Runde,

    ich weiß, der Titel sagt jetzt nicht sehr viel, sorry. Längere Beschreibung folgt. Vielleicht sollte ich vorausschicken, daß ich kein Profi bei Access bin, vielleicht (bzw. hoffentlich) ist mein Problem für Euch ein kleiner Fisch. Mir würde es aber Tage kosten, den Fehler zu finden.
    Zu sagen ist auch, daß ich diese Datenbank bzw. das fragliche Formular länger nicht benutzt habe, ich vermute fast, daß das Problem schon seit der Version 2007 (aktuell habe ich 2010) aktuell ist.

    Im Detail: ich habe eine Datenbank für meine Musik. Das Formular enthält u.a. eine Schaltfläche, welche mir beim Eintragen neuer Titel gleich den Namen des Albums übernehmen sollte. Das Album ist in der Tabelle "Konserven" gespeichert, die Verbindung erfolgt über "KonserveSongLink", dort werden dann diverse Daten ergänzt. Die Daten im Formular kommen über eine Abfrage, die Struktur sollte im angehängten Bild klar werden. Ein neuer Datensatz sollte also nur in der Tabelle "KonserveSongLink" einen neuen Satz anfügen, was bislang auch immer so klappte. Aktuell will Access aber offenbar auch in der Tabelle "Konserven" anbauen, was dann natürlich keinen Sinn ergibt. Leider habe ich keine Idee, wie ich ihm das ausreden könnte.

    Hat jemand einen Tip?


    Anhänge
    ----------------
    Anhänge Sammlung.png (49KB - 6 downloads)
    Top of the page Bottom of the page


    Seite: < 55 56 57 58 59 60 ... 61 62 63 64 65 66 67 ... >
    Suche in diesem Forum
    Druckfreundliche Version
    (Alle Cookies von dieser Seite löschen.)