Auto FE Updater
Karl Donaubauer
Gesendet: 26.06.12 12:02
Betreff: RE: Auto FE Updater



Elite Veteran

Beiträge: 747
50010010025
Ort: Wien
Hallo Maik!
maikh1 - 26.06.12
Ich nutze den Auto FE Updater zur Verteilung meiner Frontends.
Seit gestern mag das Tool nicht mehr arbeiten. Wird beim Aufruf eine neue Datei gefunden erhalte ich die Fehlermeldung:

1020 - Routine MDBVersionFromFile had the following problem. 'Wahr'

Nach Bestätigung mit Ok kommt noch folgende Meldung:

1011 - Finding Matching msaccess.exe not supported for Access 14.0 which is the format of the \\serverpfad\Projekt_DB.accde file.
If you really want this supported contact the Auto FE Updater Global Settings utility creator.

Klingt, als hättest du die Option MDBVersionFromFile in der INI aktiviert und das Tool zum ersten Mal mit einer ACCDE von A14 im Einsatz.
Ist dem so? Wenn ja, brauchst du die Option? Klappt's, wenn du sie auf Nein stellst?

Leider ist die Software von Tony ja nicht mehr kostenlos erhältlich. Update der FAQ 1.35?

Joo, danke für den Hinweis. Mache ich bei nächster Gelegenheit.

-----
Servus
Karl
*********
Internationale Access-Konferenz: http://AccessDevCon.com
Access-Entwickler-Konferenz: https://www.donkarl.com/?aek
Top of the page Bottom of the page