Suche | Statistiken | Benutzerliste | Access-FAQ | Datenschutz Foren
donkarl Forum
donkarl Forum ->  Themen -> Access -> Diskussion ansehen

Du bist als Gast eingelogt. ( Anmelden | Registrieren )
  • Access-Fenster wechseln spontan in den Vordergrund
  • Pochmann-IT04.08.20 17:44
  • Import-Spezifikation
  • Marzer15.07.20 18:30
       └ RE: Import-Spezifikation PeterDoering16.07.20 01:26
          └ RE: Import-Spezifikation Marzer19.07.20 21:53
  • Verbindung zu SQL-Server läuft auf Automatisierung...
  • willi15426.06.20 11:59
       └ RE: Verbindung zu SQL-Server läuft auf Automatis... willi15409.07.20 09:23
  • Access Stammtisch München am 09.07.2020 (Do)
  • StefanWirrer09.07.20 08:30
  • nochmals Access 2016 Runtime - Absturz - Bug?
  • Mario Nestelberger03.07.20 19:46
  • Runtime Version von Access 2016 ein Scherz ?
  • Neuling23.06.20 18:40
       └ RE: Runtime Version von Access 2016 ein Scherz ? Karl Donaubauer24.06.20 09:50
  • Typen unverträglich
  • SoeSchi23.06.20 07:34
       └ RE: Typen unverträglich PeterDoering23.06.20 11:54
          └ RE: Typen unverträglich SoeSchi23.06.20 14:45
  • Der virtuelle Access-Stammtisch
  • Martin Asal22.06.20 21:41
  • Ungebundenes Textfeld zeigt nur 255 Zeichen an
  • wienerbergpeter19.06.20 10:25
       └ RE: Ungebundenes Textfeld zeigt nur 255 Zeichen ... Karl Donaubauer19.06.20 18:08
          └ RE: Ungebundenes Textfeld zeigt nur 255 Zeiche... wienerbergpeter20.06.20 12:13
  • Fehler beim Lesen eines Recordsets
  • Markus Wenger19.06.20 09:59
       └ RE: Fehler beim Lesen eines Recordsets Karl Donaubauer19.06.20 18:01
  • Unterschiedliche Unterformulare aus einem ungebund...
  • MarkusC16.06.20 10:36
       └ RE: Unterschiedliche Unterformulare aus einem un... PeterDoering16.06.20 13:43
  • Word starten - aber im Vollbild
  • Neuling10.06.20 17:22
       └ RE: Word starten - aber im Vollbild PeterDoering10.06.20 22:59
          └ RE: Word starten - aber im Vollbild Neuling11.06.20 19:08
             └ RE: Word starten - aber im Vollbild Karl Donaubauer11.06.20 21:27
  • SQL-Suche ergibt falsches Ergebnis
  • DKKABG10.06.20 08:18
       └ RE: SQL-Suche ergibt falsches Ergebnis PeterDoering10.06.20 09:08
          └ RE: SQL-Suche ergibt falsches Ergebnis DKKABG10.06.20 09:15
             └ RE: SQL-Suche ergibt falsches Ergebnis PeterDoering10.06.20 22:46
  • Abfrage in Text-File exportieren
  • Dreho5208.06.20 17:29
       └ RE: Abfrage in Text-File exportieren Karl Donaubauer08.06.20 18:36
       └ RE: Abfrage in Text-File exportieren PeterDoering08.06.20 18:38
          └ RE: Abfrage in Text-File exportieren Karl Donaubauer08.06.20 18:44
             └ RE: Abfrage in Text-File exportieren PeterDoering08.06.20 19:55
                └ RE: Abfrage in Text-File exportieren Dreho5208.06.20 23:20
                   └ RE: Abfrage in Text-File exportieren Karl Donaubauer08.06.20 23:40
       └ RE: Abfrage in Text-File exportieren aber .... Dreho5209.06.20 09:46
          └ RE: Abfrage in Text-File exportieren aber .... Karl Donaubauer10.06.20 21:04
  • Office, klick und Los Version
  • Greiff10.06.20 09:40
       └ RE: Office, klick und Los Version Karl Donaubauer10.06.20 09:51
          └ RE: Office, klick und Los Version Greiff10.06.20 11:23
             └ RE: Office, klick und Los Version Karl Donaubauer10.06.20 12:15
    Mario Nestelberger
    Gesendet: 03.07.20 19:46
    Betreff: nochmals Access 2016 Runtime - Absturz - Bug?


    Member

    Beiträge: 33
    25
    Hallo,

    zur Umschreibung - bei beiden Kunden läuft die Anwendung seit rund 15 Jahren mit x-verschiedenen Frontend Versionen anfangs mit Access XP Runtime, dann mit der 2010er Runtime bis auf den "leasing"- Bug ziemlich problemlos.

    Seit rund 2 Jahren setze ich vermehrt auf die 2016 Runtime bei neuen Kunden, auch keine Probleme.

    Bei den angesprochenen Kunden stürzt das Frontend ohne Fehlermeldung bei bestimmten Datensätzen beim Öffnen des jeweiligen Formulares ab - keine Fehlermeldung.

    Wenn ich 1:1 das selbe Backend bei mir öffne (Access 2010, Access 2013 Runtime, Access 365) kein Fehler, nur mit der 2016 Runtime der selbe Effekt, auf frisch installiertem Windows 10. Durch herumprobieren bin ich darauf gekommen, wenn ich mit meinem Access 365 eine neue Datenbank erstelle, und dorthin alle Tabellen importiere, funktioniert es auf einmal. Ich kann aber keinen Fehler in der originalen finden.

    Ich arbeite generell noch immer mit dem .mdb Format.

    Kennt diesen Effekt jemand? Mich täte ja nicht wundern, wenn ich der einzige bin.

    lg
    Mario
    Top of the page Bottom of the page


    Seite: < 1 2 3 4 5 6 7 ... >
    Suche in diesem Forum
    Druckfreundliche Version
    (Alle Cookies von dieser Seite löschen.)