Nur auf Datensatzmarkier springen erlaubt
PeterDoering
Gesendet: 10.02.19 20:00
Betreff: RE: Nur auf Datensatzmarkier springen erlaubt



Extreme Veteran

Beiträge: 378
100100100252525
Hallo,

Dreho52 - 10.02.19 16:54
ich habe eine hinterlegte Detailbereich (von hier kopiert).

Verstehe ich nicht.

Wie kann ich vermeiden, dass nicht in den Detailbereich (egal welches Feld) gesprungen wird,
sondern das nur der Datensatzmarkierer erlaubt ist.

Alle Felder, die nicht angesprungen werden sollen, auf Enabled = No stellen. Dadurch werden sie aber ausgegraut. Falls dich das stört kannst du stattdessen ein Rechteck mit transparentem Hintergrund auf den Detailbereich legen und dafür sorgen, dass die Steuerelemente auf Tabstop=No stehen, um zu vermeiden, dass der User per Tab in den Datensatz kommt.

-----
Gruss - Peter
Top of the page Bottom of the page